05-Comware 9 CLI-based configuration examples (AC+fit AP deployment)

HomeSupportDoc SetsDoc PackagesH3C Wireless Products All-in-One-6W10105-Comware 9 CLI-based configuration examples (AC+fit AP deployment)
Table of Contents
Related Documents
77-Inter-AC Roaming in Local Forwarding Mode Configuration Examples

 

H3C Access Controllers

Inter-AC Roaming in Local Forwarding Mode

Configuration Examples

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Copyright © 2023 New H3C Technologies Co., Ltd. All rights reserved.

No part of this manual may be reproduced or transmitted in any form or by any means without prior written consent of New H3C Technologies Co., Ltd.

Except for the trademarks of New H3C Technologies Co., Ltd., any trademarks that may be mentioned in this document are the property of their respective owners.

The information in this document is subject to change without notice.



Introduction

The following information provides an example for configuring inter-AC roaming in local forwarding mode.

Prerequisites

The following information applies to Comware-based access controllers and access points. Procedures and information in the examples might be slightly different depending on the software or hardware version of the access controllers and access points.

The configuration examples were created and verified in a lab environment, and all the devices were started with the factory default configuration. When you are working on a live network, make sure you understand the potential impact of every command on your network.

The following information is provided based on the assumption that you have basic knowledge of WLAN access and WLAN roaming.

Example: Configuring inter-AC roaming in local forwarding mode

Network configuration

As shown in Figure 1, AP 1 and AP 2 are managed by AC 1 and AC 2, respectively. Clients associated with AC 1 belong to VLAN 200. Clients associated with AC 2 belong to VLAN 400.

Complete the following tasks:

·     Configure inter-AC roaming to enable clients to roam between AP 1 and AP 2.

·     Enable local forwarding of client traffic.

·     Configure VLAN-based user isolation to improve user security and reduce radio resource consumption caused by multicast and broadcast packets.

Figure 1 Network diagram

Device

Interface

IP address

AC 1

VLAN-interface 100

192.1.0.2/16

AC 2

VLAN-interface 100

192.1.0.3/16

Switch 3

VLAN-interface 100

192.1.0.1/16

 

VLAN-interface 200

192.2.0.1/16

 

VLAN-interface 300

192.3.0.1/16

 

VLAN-interface 400

192.4.0.1/16

 

Analysis

·     To implement inter-AC roaming, add the two ACs to the same mobility group.

·     To implement fast roaming, configure RSN + 802.1X authentication for clients.

·     A client will inherit the roaming VLAN when it roams between ACs, so you must assign the data forwarding links of the APs to all service VLANs.

·     To assign the interfaces on the APs to the local forwarding service VLANs and configure VLAN-based isolation, execute the map-configuration command on the AC to deploy a configuration file to each AP.

Restrictions and guidelines

When you configure inter-AC roaming in local forwarding mode, follow these restrictions and guidelines:

·     Make sure the configured SSID, authentication and key management (AKM) mode, and cipher suite are the same on APs for wireless roaming.

·     Make sure no Tab or space exists at the end of each command line in the configuration file to be deployed by using the map-configuration command.

·     Use the serial ID labeled on the AP's rear panel to specify an AP.

Procedures

Configuring the configuration files

IMPORTANT

IMPORTANT:

The configuration files are in .txt format and contain commands to be deployed to specific APs. To configure an AP, upload the AP configuration file to the AC and execute the map-configuration command after the AP establishes CAPWAP tunnels with the AC. The system then executes commands in the configuration file on the AP in sequence.

 

Assign the uplink interfaces on the APs to all service VLANs (VLAN 200 and VLAN 400), and specify the MAC address of the gateway as the permitted MAC address for the service VLANs.

# Configure the configuration file of AP 1 as follows:

system-view

vlan 200

quit

vlan 400

quit

interface GigabitEthernet 1/0/1

port link-type trunk

port trunk permit vlan 200 400

quit

user-isolation vlan 200 permit-mac 000f-e212-7788

user-isolation vlan 200 enable

# Configure the configuration file of AP 2 as follows:

system-view

vlan 200

quit

vlan 400

quit

interface GigabitEthernet 1/0/1

port link-type trunk

port trunk permit vlan 200 400

quit

user-isolation vlan 400 permit-mac 000f-e212-7788

user-isolation vlan 400 enable

Configuring AC 1

1.     Configure interfaces on AC 1:

# Create VLAN 100 and VLAN-interface 100, and assign IP address 192.1.0.2/16 to the interface. The AC will use this IP address to establish CAPWAP tunnels with APs.

<AC1> system-view

[AC1] vlan 100

[AC1-vlan100] quit

[AC1] interface vlan-interface 100

[AC1-Vlan-interface100] ip address 192.1.0.2 16

[AC1-Vlan-interface100] quit

# Configure interface GigabitEthernet 1/0/1 that connects AC 1 to Switch 3 as an access port, and assign the port to VLAN 100.

[AC1] interface gigabitethernet 1/0/1

[AC1-GigabitEthernet1/0/1] port link-type access

[AC1-GigabitEthernet1/0/1] port access vlan 100

[AC1-GigabitEthernet1/0/1] quit

2.     Configure 802.1X authentication:

# Set the 802.1X authentication method to EAP.

[AC1] dot1x authentication-method eap

# Create RADIUS scheme office and enter its view.

[AC1] radius scheme office

# Specify the IP address of the primary RADIUS authentication server as 192.3.0.2.

[AC1-radius-office] primary authentication 192.3.0.2

# Specify the IP address of the primary RADIUS accounting server as 192.3.0.2.

[AC1-radius-office] primary accounting 192.3.0.2

# Set the shared key to 12345678 in plaintext form for communication with the authentication server.

[AC1-radius-office] key authentication simple 12345678

# Set the shared key to 12345678 in plaintext form for communication with the accounting server.

[AC1-radius-office] key accounting simple 12345678

# Specify 192.1.0.2 as the NAS IPv4 address of RADIUS packets.

[AC1-radius-office] nas-ip 192.1.0.2

[AC1-radius-office] quit

# Create ISP domain office and enter its view.

[AC1] domain office

# Perform RADIUS authentication for LAN users based on scheme office.

[AC1-isp-office] authentication lan-access radius-scheme office

# Perform RADIUS authorization for LAN users based on scheme office.

[AC1-isp-office] authorization lan-access radius-scheme office

# Perform RADIUS accounting for LAN users based on scheme office.

[AC1-isp-office] accounting lan-access radius-scheme office

[AC1-isp-office] quit

3.     Configure wireless access services:

# Create wireless service template 1 and enter its view.

[AC1] wlan service-template 1

# Set the SSID of the service template to service.

[AC1-wlan-st-1] ssid service

# Assign the service template to VLAN 200.

[AC1-wlan-st-1] vlan 200

# Configure APs to forward client data traffic.

[AC1-wlan-st-1] client forwarding-location ap

# Set the authentication and key management mode to 802.1X.

[AC1-wlan-st-1] akm mode dot1x

# Set the user access authentication mode to 802.1X authentication.

[AC1-wlan-st-1] client-security authentication-mode dot1x

# Specify ISP domain office as the authentication domain for 802.1X clients in service template 1.

[AC1-wlan-st-1] dot1x domain office

# Set the cipher suite to AES-CCMP.

[AC1-wlan-st-1] cipher-suite ccmp

# Enable the RSN IE in beacon and probe responses.

[AC1-wlan-st-1] security-ie rsn

# Enable the service template.

[AC1-wlan-st-1] service-template enable

[AC1-wlan-st-1] quit

4.     Configure APs:

 

IMPORTANT

IMPORTANT:

In a large-scale network, configure AP groups as a best practice.

 

# Create AP ap1, and specify its model and serial number.

[AC1] wlan ap ap1 model WA6320

[AC1-wlan-ap-ap1] serial-id 219801A28N819CE0002T

# Create AP group group1, create an AP grouping rule by AP names and an AP grouping rule by AP models, bind wireless service template 1 to radio 1, and enable radio 1.

[AC1] wlan ap-group group1

[AC1-wlan-ap-group-group1] ap ap1

[AC1-wlan-ap-group-group1] ap-model WA6320

[AC1-wlan-ap-group-group1-ap-model-WA6320] radio 1

[AC1-wlan-ap-group-group1-ap-model-WA6320-radio-1] radio enable

[AC1-wlan-ap-group-group1-ap-model-WA6320-radio-1] service-template 1

[AC1-wlan-ap-group-group1-ap-model-WA6320-radio-1] quit

[AC1-wlan-ap-group-group1-ap-model-WA6320] quit

5.     Configuring roaming:

# Create mobility group 1 and enter its view.

[AC1] wlan mobility group 1

# Specify 192.1.0.2 as the source IP address for establishing IACTP tunnels.

[AC1-wlan-mg-1] source ip 192.1.0.2

# Configure AC 1 as a member of mobility group 1, and specify 192.1.0.3 as the source IP address for establishing IACTP tunnels.

[AC1-wlan-mg-1] member ip 192.1.0.3

# Enable mobility group 1.

[AC1-wlan-mg-1] group enable

[AC1-wlan-mg-1] quit

6.     Configure the default route:

# Configure the next hop of the default route to AC 1 as 192.1.0.1. The default route is used for the communication between AC 1 and the RADIUS server.

[AC1] ip route-static 0.0.0.0 0.0.0.0 192.1.0.1

Configuring AC 2

1.     Configure interfaces on AC 2:

# Create VLAN 100 and VLAN-interface 100, and assign IP address 192.1.0.3/16 to the interface. The AC will use this IP address to establish CAPWAP tunnels with APs.

<AC2> system-view

[AC2] vlan 100

[AC2-vlan100] quit

[AC2] interface vlan-interface 100

[AC2-Vlan-interface100] ip address 192.1.0.3 16

[AC2-Vlan-interface100] quit

# Configure interface GigabitEthernet 1/0/1 that connects AC 2 to Switch 3 as an access port, and assign the port to VLAN 100.

[AC2] interface gigabitethernet 1/0/1

[AC2-GigabitEthernet1/0/1] port link-type access

[AC2-GigabitEthernet1/0/1] port access vlan 100

[AC2-GigabitEthernet1/0/1] quit

2.     Configure 802.1X authentication:

# Set the 802.1X authentication method to EAP.

[AC2] dot1x authentication-method eap

# Create RADIUS scheme office and enter its view.

[AC2] radius scheme office

# Specify the IP address of the primary RADIUS authentication server as 192.3.0.2.

[AC2-radius-office] primary authentication 192.3.0.2

# Specify the IP address of the primary RADIUS accounting server as 192.3.0.2.

[AC2-radius-office] primary accounting 192.3.0.2

# Set the shared key to 12345678 in plaintext form for communication with the authentication server.

[AC2-radius-office] key authentication simple 12345678

# Set the shared key to 12345678 in plaintext form for communication with the accounting server.

[AC2-radius-office] key accounting simple 12345678

# Specify 192.1.0.3 as the NAS IPv4 address of RADIUS packets.

[AC2-radius-office] nas-ip 192.1.0.3

[AC2-radius-office] quit

# Create ISP domain office and enter its view.

[AC2] domain office

# Perform RADIUS authentication for LAN users based on scheme office.

[AC2-isp-office] authentication lan-access radius-scheme office

# Perform RADIUS authorization for LAN users based on scheme office.

[AC2-isp-office] authorization lan-access radius-scheme office

# Perform RADIUS accounting for LAN users based on scheme office.

[AC2-isp-office] accounting lan-access radius-scheme office

[AC2-isp-office] quit

3.     Configure wireless access services:

# Create wireless service template 1 and enter its view.

[AC2] wlan service-template 1

# Set the SSID of the service template to service.

[AC2-wlan-st-1] ssid service

# Assign the service template to VLAN 400.

[AC2-wlan-st-1] vlan 400

# Configure APs to forward client data traffic.

[AC2-wlan-st-1] client forwarding-location ap

# Set the authentication and key management mode to 802.1X.

[AC2-wlan-st-1] akm mode dot1x

# Set the user access authentication mode to 802.1X authentication.

[AC2-wlan-st-1] client-security authentication-mode dot1x

# Specify ISP domain office as the authentication domain for 802.1X clients in service template 1.

[AC2-wlan-st-1] dot1x domain office

# Set the cipher suite to AES-CCMP.

[AC2-wlan-st-1] cipher-suite ccmp

# Enable the RSN IE in beacon and probe responses.

[AC2-wlan-st-1] security-ie rsn

# Enable the service template.

[AC2-wlan-st-1] service-template enable

[AC2-wlan-st-1] quit

4.     Configure APs:

 

IMPORTANT

IMPORTANT:

In a large-scale network, configure AP groups as a best practice.

 

# Create AP ap2, and specify its model and serial number.

[AC2] wlan ap ap2 model WA6320

[AC2-wlan-ap-ap2] serial-id 219801A28N819CE0002U

# Create AP group group2, create an AP grouping rule by AP names and an AP grouping rule by AP models, bind wireless service template 1 to radio 1, and enable radio 1.

[AC2] wlan ap-group group2

[AC2-wlan-ap-group-group2] ap ap2

[AC2-wlan-ap-group-group2] ap-model WA6320

[AC2-wlan-ap-group-group2-ap-model-WA6320] radio 1

[AC2-wlan-ap-group-group2-ap-model-WA6320-radio-1] radio enable

[AC2-wlan-ap-group-group2-ap-model-WA6320-radio-1] service-template 1

[AC2-wlan-ap-group-group2-ap-model-WA6320-radio-1] quit

[AC2-wlan-ap-group-group2-ap-model-WA6320] quit

5.     Configuring roaming:

# Create mobility group 1 and enter its view.

[AC2] wlan mobility group 1

# Specify 192.1.0.3 as the source IP address for establishing IACTP tunnels.

[AC2-wlan-mg-1] source ip 192.1.0.3

# Configure AC 2 as a member of mobility group 1, and specify 192.1.0.2 as the source IP address for establishing IACTP tunnels.

[AC2-wlan-mg-1] member ip 192.1.0.2

# Enable mobility group 1.

[AC2-wlan-mg-1] group enable

[AC2-wlan-mg-1] quit

6.     Configure the default route:

# Configure the next hop of the default route to AC 2 as 192.1.0.1. The default route is used for the communication between AC 2 and the RADIUS server.

[AC2] ip route-static 0.0.0.0 0.0.0.0 192.1.0.1

Configuring switch 1

# Create VLAN 100. The switch will use VLAN 100 to forward packets between AC 1 and AP 1.

<Switch1> system-view

[Switch1] vlan 100

[Switch1-vlan100] quit

# Create VLAN 200. The switch will use VLAN 200 to communicate with wireless clients on AC 1.

[Switch1] vlan 200

[Switch1-vlan200] quit

# Create VLAN 400. The switch will use VLAN 400 to forward wireless client traffic when the client roams from AC 2 to AC 1.

[Switch1] vlan 400

[Switch1-vlan400] quit

# Configure GigabitEthernet1/0/1 that connects switch 1 to switch 3 as a trunk port, and assign the port to VLANs 100, 200, and 400.

[Switch1] interface gigabitethernet 1/0/1

[Switch1-GigabitEthernet1/0/1] port link-type trunk

[Switch1-GigabitEthernet1/0/1] port trunk permit vlan 100 200 400

[Switch1-GigabitEthernet1/0/1] quit

# Configure GigabitEthernet1/0/2 that connects switch 1 to AP 1 as a trunk port, and assign the port to VLANs 100, 200, and 400.

[Switch1] interface gigabitethernet 1/0/2

[Switch1-GigabitEthernet1/0/2] port link-type trunk

[Switch1-GigabitEthernet1/0/2] port trunk permit vlan 100 200 400

[Switch1-GigabitEthernet1/0/2] port trunk pvid 100

[Switch1-GigabitEthernet1/0/2] quit

Configuring switch 2

# Create VLAN 100. The switch will use VLAN 100 to forward packets between AC 2 and AP 2.

<Switch2> system-view

[Switch2] vlan 100

[Switch2-vlan100] quit

# Create VLAN 200. The switch will use VLAN 200 to forward wireless client traffic when the client roams from AC 1 to AC 2.

[Switch2] vlan 200

[Switch2-vlan200] quit

# Create VLAN 400. The switch will use VLAN 400 to communicate with wireless clients on AC 2.

[Switch2] vlan 400

[Switch2-vlan400] quit

# Configure GigabitEthernet1/0/1 that connects switch 2 to switch 3 as a trunk port, and assign the port to VLANs 100, 200, and 400.

[Switch2] interface gigabitethernet 1/0/1

[Switch2-GigabitEthernet1/0/1] port link-type trunk

[Switch2-GigabitEthernet1/0/1] port trunk permit vlan 100 200 400

[Switch2-GigabitEthernet1/0/1] quit

# Configure GigabitEthernet1/0/2 that connects switch 2 to AP 2 as a trunk port, assign the port to VLANs 100, 200, and 400, and set the PVID to 100.

[Switch2] interface gigabitethernet 1/0/2

[Switch2-GigabitEthernet1/0/2] port link-type trunk

[Switch2-GigabitEthernet1/0/2] port trunk permit vlan 100 200 400

[Switch1-GigabitEthernet1/0/2] port trunk pvid 100

[Switch2-GigabitEthernet1/0/2] quit

Configuring switch 3

1.     Configure interfaces on switch 3:

# Create VLAN 100 and VLAN-interface 100, and assign IP address 192.1.0.1/16 to the interface. Switch 3 will use this IP address to communicate with AC 1 and AC 2.

<Switch3> system-view

[Switch3] vlan 100

[Switch3-vlan100] quit

[Switch3] interface vlan-interface 100

[Switch3-Vlan-interface100] ip address 192.1.0.1 16

[Switch3-Vlan-interface100] quit

# Create VLAN 200 and VLAN-interface 200, and assign IP address 192.2.0.1/16 to the interface. Switch 3 will use this IP address to communicate with wireless clients on AC 1.

[Switch3] vlan 200

[Switch3-vlan200] quit

[Switch3] interface vlan-interface 200

[Switch3-Vlan-interface200] ip address 192.2.0.1 16

[Switch3-Vlan-interface200] quit

# Create VLAN 400 and VLAN-interface 400, and assign IP address 192.4.0.1/16 to the interface. Switch 3 will use this IP address to communicate with wireless clients on AC 2.

[Switch3] vlan 400

[Switch3-vlan400] quit

[Switch3] interface vlan-interface 400

[Switch3-Vlan-interface400] ip address 192.4.0.1 16

[Switch3-Vlan-interface400] quit

# Create VLAN 300 and VLAN-interface 300, and assign IP address 192.3.0.1/16 to the interface. Switch 3 will use this IP address to communicate with the RADIUS server.

[Switch3] vlan 300

[Switch3-vlan300] quit

[Switch3] interface vlan-interface 300

[Switch3-Vlan-interface300] ip address 192.3.0.1 16

[Switch3-Vlan-interface300] quit

# Configure interface GigabitEthernet 1/0/1 that connects Switch 3 to AC 1 as an access port, and assign the port to VLAN 100.

[Switch3] interface gigabitethernet 1/0/1

[Switch3-GigabitEthernet1/0/1] port link-type access

[Switch3-GigabitEthernet1/0/1] port access vlan 100

[Switch3-GigabitEthernet1/0/1] quit

# Configure interface GigabitEthernet 1/0/2 that connects Switch 3 to AC 2 as an access port, and assign the port to VLAN 100.

[Switch3] interface gigabitethernet 1/0/2

[Switch3-GigabitEthernet1/0/2] port link-type access

[Switch3-GigabitEthernet1/0/2] port access vlan 100

[Switch3-GigabitEthernet1/0/2] quit

# Configure interface GigabitEthernet 1/0/3 that connects Switch 3 to Switch 1 as a trunk port, and assign the port to VLANs 100, 200, and 400.

[Switch3] interface gigabitethernet 1/0/3

[Switch3-GigabitEthernet1/0/3] port link-type trunk

[Switch3-GigabitEthernet1/0/3] port trunk permit vlan 100 200 400

[Switch3-GigabitEthernet1/0/3] quit

# Configure interface GigabitEthernet 1/0/4 that connects Switch 3 to Switch 2 as a trunk port, and assign the port to VLANs 100, 200, and 400.

[Switch3] interface gigabitethernet 1/0/4

[Switch3-GigabitEthernet1/0/4] port link-type trunk

[Switch3-GigabitEthernet1/0/4] port trunk permit vlan 100 200 400

[Switch3-GigabitEthernet1/0/4] quit

# Configure interface GigabitEthernet 1/0/5 that connects Switch 3 to the RADIUS server as an access port, and assign the port to VLAN 300.

[Switch3] interface gigabitethernet 1/0/5

[Switch3-GigabitEthernet1/0/5] port link-type access

[Switch3-GigabitEthernet1/0/5] port access vlan 300

[Switch3-GigabitEthernet1/0/5] quit

2.     Configure the DHCP server:

# Enable DHCP.

[Switch3] dhcp enable

# Create a DHCP address pool named vlan100 for the APs. Specify the 192.1.0.0/16 subnet for the pool and exclude IP addresses 192.1.0.2 and 192.1.0.3 from dynamic allocation. Set the gateway IP address to 192.1.0.1.

[Switch3] dhcp server ip-pool vlan100

[Switch3-dhcp-pool-vlan100] network 192.1.0.0 mask 255.255.0.0

[Switch3-dhcp-pool-vlan100] forbidden-ip 192.1.0.2 192.1.0.3

[Switch3-dhcp-pool-vlan100] gateway-list 192.1.0.1

[Switch3-dhcp-pool-vlan100] quit

# Create a DHCP address pool named vlan200 for the clients. Specify the 192.2.0.0/16 subnet for the pool. Set the gateway IP address to 192.2.0.1 and specify the DNS server address. In this example, the gateway also acts as a DNS server.

[Switch3] dhcp server ip-pool vlan200

[Switch3-dhcp-pool-vlan200] network 192.2.0.0 mask 255.255.0.0

[Switch3-dhcp-pool-vlan200] gateway-list 192.2.0.1

[Switch3-dhcp-pool-vlan200] dns-list 192.2.0.1

[Switch3-dhcp-pool-vlan200] quit

# Create a DHCP address pool named vlan400 for the clients. Specify the 192.4.0.0/16 subnet for the pool. Set the gateway IP address to 192.4.0.1 and specify the DNS server address. In this example, the gateway also acts as a DNS server.

[Switch3] dhcp server ip-pool vlan400

[Switch3-dhcp-pool-vlan400] network 192.4.0.0 mask 255.255.0.0

[Switch3-dhcp-pool-vlan400] gateway-list 192.4.0.1

[Switch3-dhcp-pool-vlan400] dns-list 192.4.0.1

[Switch3-dhcp-pool-vlan400] quit

Configuring the RADIUS server

In this example, the RADIUS server runs on iMC PLAT 7.2(E0403) and iMC EIA 7.2(E0403).

To configure the RADIUS server:

1.     Add the ACs to the IMC Platform as access devices:

a.     Log in to IMC.

b.     Click the User tab.

c.     From the navigation tree, select User Access Policy > Access Device Management > Access Device.

d.     Click Add to add AC 1 and AC 2 as access devices.

e.     Configure the following parameters:

-     Enter 192.1.0.2 for AC 1 and 192.1.0.3 for AC 2 in the Device IP field.

-     Enter 12345678 in the Shared Key field.

-     Use the default settings for other parameters.

f.     Click OK.

Figure 2 Adding access devices

 

2.     Add an access policy:

a.     Click the User tab.

b.     From the navigation tree, select User Access Policy > Access Policy.

c.     Click Add to add an access policy that uses the following settings:

-     Access Policy Name—dot1x.

-     Preferred EAP Type—EAP-PEAP.

-     Subtype—MS-CHAPV2. The subtype must match the client authentication method.

Figure 3 Adding an access policy

 

3.     Add an access service:

a.     Click the User tab.

b.     From the navigation tree, select User Access Policy > Access Service.

c.     Click Add to add an access service that uses the following settings:

-     Service Namedot1x.

-     Default Access Policydot1x.

Figure 4 Adding an access service

 

4.     Add an access user:

a.     Click the User tab.

b.     From the navigation tree, select All Access Users.

c.     Click Add to add an access user that uses the following settings:

-     User Nameuser.

-     Account Namedot1x.

-     Passworddot1x.

d.     Select the dot1x service for the user.

Figure 5 Adding an access user

 

Verifying the configuration

# Make the client come online from AP 1. (Details not shown.)

# On AC 1, verify that the client is associated with AP 1.

<AC1> display wlan client verbose

Total number of clients: 1

 

MAC address                       : 0015-00ba-0428

 IPv4 address                      : 192.2.0.16

 IPv6 address                      : N/A

 Username                          : N/A

 AID                               : 1

 AP ID                             : 1

 AP name                           : ap1

 Radio ID                          : 1

 SSID                              : service

 BSSID                             : 5866-ba71-3960

 VLAN ID                           : 200

 Sleep count                       : 0

 Wireless mode                     : 802.11ac

 Channel bandwidth                 : 40MHz

 SM power save                     : Disabled

 Short GI for 20MHz                : Supported

 Short GI for 40MHz                : Supported

 STBC RX capability                : Supported

 STBC TX capability                : Not supported

 LDPC RX capability                : Not supported

 Block Ack                         : N/A

 Supported HT MCS set              : 0, 1, 2, 3, 4, 5, 6, 7,

                                     8, 9, 10, 11, 12, 13, 14,

                                     15

 Supported rates                   : 6, 9, 12, 18, 24, 36,

                                     48, 54 Mbps

 QoS mode                          : WMM

 Listen interval                   : 250

 RSSI                              : 0

 Rx/Tx rate                        : 0/0

 Authentication method             : Open system

 Security mode                     : RSN

 AKM mode                          : 802.1X

 Cipher suite                      : CCMP

 User authentication mode          : 802.1X

 Authorization ACL ID              : N/A

 Authorization user profile        : N/A

 Roam status                       : N/A

 Key derivation                    : SHA1

 PMF status                        : N/A

 Forwarding policy name            : N/A

 Online time                       : 0days 0hours 0minutes 17seconds

 FT status                         : Inactive

# Make the client roam to AP 2.

# On AC 2, verify that the client is associated with AP 2.

<AC2> display wlan client verbose

Total number of clients: 1

 

MAC address                       : 0015-00ba-0428

 IPv4 address                      : 192.2.0.16

 IPv6 address                      : N/A

 Username                          : N/A

 AID                               : 1

 AP ID                             : 1

 AP name                           : ap2

 Radio ID                          : 1

 SSID                              : service

 BSSID                             : 5860-ba71-3960

 VLAN ID                           : 200

 Sleep count                       : 0

 Wireless mode                     : 802.11ac

 Channel bandwidth                 : 40MHz

 SM power save                     : Disabled

 Short GI for 20MHz                : Supported

 Short GI for 40MHz                : Supported

 STBC RX capability                : Supported

 STBC TX capability                : Not supported

 LDPC RX capability                : Not supported

 Block Ack                         : N/A

 Supported HT MCS set              : 0, 1, 2, 3, 4, 5, 6, 7,

                                     8, 9, 10, 11, 12, 13, 14,

                                     15

 Supported rates                   : 6, 9, 12, 18, 24, 36,

                                     48, 54 Mbps

 QoS mode                          : WMM

 Listen interval                   : 250

 RSSI                              : 0

 Rx/Tx rate                        : 0/0

 Authentication method             : Open system

 Security mode                     : RSN

 AKM mode                          : 802.1X

 Cipher suite                      : CCMP

 User authentication mode          : 802.1X

 Authorization ACL ID              : N/A

 Authorization user profile        : N/A

 Roam status                       : Inter-AC roam

 Key derivation                    : SHA1

 PMF status                        : N/A

 Forwarding policy name            : N/A

 Online time                       : 0days 0hours 0minutes 17seconds

 FT status                         : Inactive

# Verify that clients in VLAN 200 and VLAN 400 can access the Internet but cannot access a client in the same VLAN. (Details not shown.)

Configuration files

·     Switch 1:

#

vlan 100

#

vlan 200

#

vlan 400

#

interface GigabitEthernet1/0/1

 port link-type trunk

 port trunk permit vlan 100 200 400

#

interface GigabitEthernet1/0/2

port link-type trunk

 port trunk permit vlan 100 200 400

port trunk pvid 100

#

·     Switch 2:

#

vlan 100

#

vlan 200

#

vlan 400

#

interface GigabitEthernet1/0/1

 port link-type trunk

 port trunk permit vlan 100 200 400

#

interface GigabitEthernet1/0/2

port link-type trunk

 port trunk permit vlan 100 200 400

port trunk pvid 100

#

·     Switch 3:

#

dhcp enable

#

vlan 100

#

vlan 200

#

vlan 300

#

vlan 400

#

dhcp server ip-pool vlan100

 network 192.1.0.0 mask 255.255.0.0

 gateway-list 192.1.0.1

 forbidden-ip 192.1.0.2

 forbidden-ip 192.1.0.3

#

dhcp server ip-pool vlan200

gateway-list 192.2.0.1

 network 192.2.0.0 mask 255.255.0.0

dns-list 192.2.0.1

#

dhcp server ip-pool vlan400

gateway-list 192.4.0.1

 network 192.4.0.0 mask 255.255.0.0

dns-list 192.4.0.1

#

interface Vlan-interface100

 ip address 192.1.0.1 255.255.0.0

#

interface Vlan-interface200

 ip address 192.2.0.1 255.255.0.0

#

interface Vlan-interface300

 ip address 192.3.0.1 255.255.0.0

#

interface Vlan-interface400

 ip address 192.4.0.1 255.255.0.0

#

interface GigabitEthernet1/0/1

 port link-type access

 port access vlan 100

#

interface GigabitEthernet1/0/2

 port link-type access

 port trunk access 100

#

interface GigabitEthernet1/0/3

 port link-type trunk

 port trunk permit vlan 100 200 400

#

interface GigabitEthernet1/0/4

port link-type trunk

 port trunk permit vlan 100 200 400

#

interface GigabitEthernet1/0/5

 port link-type access

 port access vlan 300

·     AC 1:

#

dot1x authentication-method eap

#

vlan 100

#

wlan service-template 1

 ssid service

 vlan 200

 client forwarding-location ap

 akm mode dot1x

 cipher-suite ccmp

 security-ie rsn

client-security authentication-mode dot1x

 dot1x domain office

 service-template enable

#

interface Vlan-interface100

 ip address 192.1.0.2 255.255.0.0

#

interface GigabitEthernet1/0/1

 port link-type access

 port access vlan 100

#

ip route-static 0.0.0.0 0.0.0.0 192.1.0.1

#

radius scheme office

 primary authentication 192.3.0.2

 primary accounting 192.3.0.2

 key authentication simple 12345678

 key accounting simple 12345678

 nas-ip 192.1.0.2

#

domain office

 authentication lan-access radius-scheme office

 authorization lan-access radius-scheme office

 accounting lan-access radius-scheme office

#

wlan ap ap1 model WA6320

 serial-id 219801A28N819CE0002T

#

wlan ap-group group1

ap ap1

ap-model WA6320

radio 1

radio enable

service-template 1

#

wlan mobility group 1

 source ip 192.1.0.2

 member ip 192.1.0.3

 group enable

#

·     AC 2:

#

dot1x authentication-method eap

#

vlan 100

#

wlan service-template 1

 ssid service

 vlan 400

 client forwarding-location ap

 akm mode dot1x

 cipher-suite ccmp

 security-ie rsn

 client-security authentication-mode dot1x

 dot1x domain office

 service-template enable

#

interface Vlan-interface100

 ip address 192.1.0.3 255.255.0.0

#

interface GigabitEthernet1/0/1

 port link-type trunk

 port trunk permit vlan 100 200 400

#

ip route-static 0.0.0.0 0.0.0.0 192.1.0.1

#

radius scheme office

primary authentication 192.3.0.2

 primary accounting 192.3.0.2

 key authentication simple 12345678

 key accounting simple 12345678

 nas-ip 192.1.0.3

#

domain office

 authentication lan-access radius-scheme office

 authorization lan-access radius-scheme office

 accounting lan-access radius-scheme office

#

wlan ap ap2 model WA6320

 serial-id 219801A28N819CE0002U

#

wlan ap-group group2

ap ap2

ap-model WA6320

radio 1

radio enable

service-template 1

#

wlan mobility group 1

 source ip 192.1.0.3

 member ip 192.1.0.2

 group enable

Related documentation

·     AP Management Command Reference in H3C Access Controllers Command References

·     AP Management Configuration Guide in H3C Access Controllers Configuration Guides

·     User Access and Authentication Command Reference in H3C Access Controllers Command References

·     User Access and Authentication Configuration Guide in H3C Access Controllers Configuration Guides

·     WLAN Access Command Reference in H3C Access Controllers Command References

·     WLAN Access Configuration Guide in H3C Access Controllers Configuration Guides

·     WLAN Roaming Command Reference in H3C Access Controllers Command References

·     WLAN Roaming Configuration Guide in H3C Access Controllers Configuration Guides

  • Cloud & AI
  • InterConnect
  • Intelligent Computing
  • Security
  • SMB Products
  • Intelligent Terminal Products
  • Product Support Services
  • Technical Service Solutions
All Services
  • Resource Center
  • Policy
  • Online Help
All Support
  • Become a Partner
  • Partner Resources
  • Partner Business Management
All Partners
  • Profile
  • News & Events
  • Online Exhibition Center
  • Contact Us
All About Us
新华三官网