H3C Access Controllers and Access Points Configuration Examples(V7)-6W101

HomeSupportConfigure & DeployConfiguration ExamplesH3C Access Controllers and Access Points Configuration Examples(V7)-6W101
Table of Contents
Related Documents
39-H3C Access Controllers Medical RFID Tag Management Configuration Examples (V7)

 

H3C Access Controllers

Comware 7 Medical RFID Tag Management

Configuration Examples

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Copyright © 2019 New H3C Technologies Co., Ltd. All rights reserved.

No part of this manual may be reproduced or transmitted in any form or by any means without prior written consent of New H3C Technologies Co., Ltd.

Except for the trademarks of New H3C Technologies Co., Ltd., any trademarks that may be mentioned in this document are the property of their respective owners.

The information in this document is subject to change without notice.

 



Introduction

This document provides an example for configuring WA4320i-X-R APs to realize medical RFID tag management.

Prerequisites

This document applies to Comware 7-based access controllers and access points. Procedures and information in the examples might be slightly different depending on the software or hardware version of the access controllers and access points.

The configuration examples in this document were created and verified in a lab environment, and all the devices were started with the factory default configuration. When you are working on a live network, make sure you understand the potential impact of every command on your network.

This document assumes that you have basic knowledge of IoT AP and WLAN location.

Example: Configuring medical RFID tag management

Network configuration

As shown in Figure 1, configure the AP to collect medical RFID tag information and send the information to the location server for calculation. Then, users can obtain tag information in various forms such as maps, tables, or reports.

Figure 1 Network diagram

 

Restrictions and guidelines

When you configure medical RFID tag management, follow these restrictions and guidelines:

·     Use the serial ID labeled on the AP's rear panel to specify an AP.

·     The port number of the location server configured on the AC must be the same as the port number specified on the location server.

Procedures

Configuring the AC

1.     Configure interfaces on the AC:

# Create VLAN 100 and VLAN-interface 100, and assign an IP address to the VLAN interface. The AC will use this IP address to establish a CAPWAP tunnel with the AP.

<AC> system-view

[AC] vlan 100

[AC-vlan100] quit

[AC] interface vlan-interface 100

[AC-Vlan-interface100] ip address 192.1.0.1 16

[AC-Vlan-interface100] quit

# Configure GigabitEthernet 1/0/1 that connects the AC and the switch as a trunk port, and assign it to VLAN 100.

[AC] interface gigabitethernet 1/0/1

[AC-GigabitEthernet1/0/1] port link-type trunk

[AC-GigabitEthernet1/0/1] port trunk permit vlan 100

[AC-GigabitEthernet1/0/1] quit

2.     Create a manual AP named ap1, and specify the AP model and serial ID.

[AC] wlan ap ap1 model WA560-WW

[AC-wlan-ap-ap1] serial-id 219801A1NM8182032235

3.     Configure a module:

# Enter the view of module 1.

[AC-wlan-ap-ap1] module 1

# Specify the supported module type IoT for module 1, and enable module 1.

[AC-wlan-ap-ap1-module-1] type iot

[AC-wlan-ap-ap1-module-1] module enable

[AC-wlan-ap-ap1-module-1] quit

# Specify the IP address and port number of the IoT server.

[AC-wlan-ap-ap1] iot engine-address 192.1.0.2 engine-port 3000

[AC-wlan-ap-ap1] quit

Configuring the switch

1.     Configure interfaces on the switch:

# Create VLAN 100 and VLAN-interface 100, and assign an IP address to the VLAN interface. The switch will use this VLAN to communicate with the AC.

<Switch> system-view

[Switch] vlan 100

[Switch-vlan100] quit

[Switch] interface vlan-interface 100

[Switch-Vlan-interface100] ip address 192.1.0.3 16

[Switch-Vlan-interface100] quit

# Configure GigabitEthernet 1/0/1 that connects the switch and the AC as a trunk port, and assign the trunk port to VLAN 100.

[Switch] interface gigabitethernet 1/0/1

[Switch-GigabitEthernet1/0/1] port link-type trunk

[Switch-GigabitEthernet1/0/1] port trunk permit vlan 100

[Switch-GigabitEthernet1/0/1] quit

# Configure GigabitEthernet 1/0/2 that connects the switch and the server as an access port, and assign the port to VLAN 100.

[Switch] interface gigabitethernet 1/0/2

[Switch-GigabitEthernet1/0/2] port link-type access

[Switch-GigabitEthernet1/0/2] port access vlan 100

[Switch-GigabitEthernet1/0/2] quit

# Configure GigabitEthernet 1/0/3 that connects the switch and AP as an access port, and assign the port to VLAN 100.

[Switch] interface gigabitethernet 1/0/3

[Switch-GigabitEthernet1/0/3] port link-type access

[Switch-GigabitEthernet1/0/3] port access vlan 100

[Switch-GigabitEthernet1/0/3] quit

2.     Configure DHCP services:

# Enable DHCP.

[Switch] dhcp enable

# Create a DHCP address pool named 1 to assign an IP address to the AP.

[Switch] dhcp server ip-pool 1

# In DHCP address pool 1, specify subnet 192.1.0.0/16 for dynamic allocation, exclude IP addresses 192.1.0.1 and 192.1.0.2 from dynamic allocation, and specify the gateway IP address 192.1.0.3.

[Switch] dhcp server ip-pool 1

[Switch-dhcp-pool-1] network 192.1.0.0 mask 255.255.0.0

[Switch-dhcp-pool-1] forbidden-ip 192.1.0.1 192.1.0.2

[Switch-dhcp-pool-1] gateway-list 192.1.0.3

[Switch-dhcp-pool-1] quit

Verifying the configuration

# Verify that the type of module 1 is IoT and the module is enabled.

[AC] display wlan module-information ap ap1 module 1

Module administrate type      : IOT

Module physical type          : IOT

Module chiptype               : RFID

HW version                    : 12090031

SW version                    : 12090202

Sequence ID                   : 0000051700000042

Module physical status        : Normal

Module administrate status    : Enabled

RF1                           : Enabled

RF2                           : Enabled

RF3                           : Enabled

ZIGBEE                        : Enabled

# Verify that you can view tag information collected by the AP on the location server.

Configuration files

·     AC:

#

vlan 100

#

interface Vlan-interface100

 ip address 192.1.0.1 255.255.0.0

#

interface GigabitEthernet1/0/1

 port link-type trunk

 port trunk permit vlan 100

#

wlan ap ap1 model WA560-WW

 serial-id 219801A1NM8182032235

 iot engine-address 192.1.0.2 engine-port 3000

 module 1

   type IOT

   module enable

#

·     Switch:

#

dhcp enable

#

vlan 100

#

dhcp server ip-pool 1

 network 192.1.0.0 mask 255.255.0.0

 forbidden-ip 192.1.0.1

 forbidden-ip 192.1.0.2

 gateway-list 192.1.0.3

#

interface Vlan-interface100

 ip address 192.1.0.3 255.255.0.0

#

interface GigabitEthernet1/0/1

 port link-type trunk

 port trunk permit vlan 100

#

interface GigabitEthernet1/0/2

 port access vlan 100

#

interface GigabitEthernet1/0/3

 port access vlan 100

#

 

Related documentation

·     WLAN Command Reference in H3C Access Controllers Command References

·     WLAN Configuration Guide in H3C Access Controllers Configuration Guides

  • Cloud & AI
  • InterConnect
  • Intelligent Computing
  • Intelligent Storage
  • Security
  • SMB Products
  • Intelligent Terminal Products
  • Product Support Services
  • Technical Service Solutions
All Services
  • Resource Center
  • Policy
  • Online Help
  • Technical Blogs
All Support
  • Become A Partner
  • Partner Policy & Program
  • Global Learning
  • Partner Sales Resources
  • Partner Business Management
  • Service Business
All Partners
  • Profile
  • News & Events
  • Online Exhibition Center
  • Contact Us
All About Us
新华三官网