- Table of Contents
-
- 02-Configuration Examples
- 01-H3C_AAA_Configuration_Examples
- 02-H3C_ACL_Configuration_Examples
- 03-H3C_ATM_Configuration_Examples
- 04-H3C_IGMP_Configuration_Examples
- 05-H3C_IP_Source_Guard_Configuration_Examples
- 06-H3C_Ethernet_OAM_Configuration_Examples
- 07-H3C_NQA_Configuration_Examples
- 08-H3C_QinQ_Configuration_Examples
- 09-H3C_OSPF_Configuration_Examples
- 10-H3C_MPLS_TE_Configuration_Examples
- 11-H3C_OpenFlow_Configuration_Examples
- 12-H3C_NAT_Configuration_Examples
- 13-H3C_RBAC_Configuration_Examples
- 14-H3C_IRF_Configuration_Examples
- 15-H3C_POS_Interface_Configuration_Examples
- 16-H3C_CPOS_Interface_Configuration_Examples
- 17-H3C_DHCP_Relay_Redundancy_Configuration_Examples
- 18-H3C_DLDP_Configuration_Examples
- 19-H3C_IS-IS_Configuration_Examples
- 20-H3C_MPLS_L3VPN_Configuration_Examples
- 21-H3C_SSH_Configuration_Examples
- 22-H3C_Login_Management_Configuration_Examples
- 23-H3C_SNMP_Configuration_Examples
- 24-H3C_Priority_Marking_and_Queue_Scheduling_Configuration_Examples
- 25-H3C_Multicast_VPN_Configuration_Examples
- 26-H3C_BGP_Configuration_Examples
- 27-H3C_HoVPN_Configuration_Examples
- 28-H3C_L2TP_Configuration_Examples
- 29-H3C_VRRP_Configuration_Examples
- 30-H3C_Traffic_Filtering_Configuration_Examples
- 31-H3C_Samplers_and_IPv4_NetStream_Configuration_Examples
- 32-H3C_Software_Upgrade_Examples
- 33-H3C_MPLS_L2VPN_Configuration_Examples
- 34-H3C_NetStream_Configuration_Examples
- 35-H3C_Policy-Based_Routing_Configuration_Examples
- 36-H3C_Traffic_Policing_Configuration_Examples
- 37-H3C_BFD_Configuration_Examples
- 38-H3C_OSPFv3_Configuration_Examples
- 39-H3C_VPLS_Configuration_Examples
- 40-H3C_GTS_and_Rate_Limiting_Configuration_Examples
- 41-H3C_IPv6_IS-IS_Configuration_Examples
- 42-H3C_MPLS OAM_Configuration_Examples
- 43-H3C_BGP_Route_Selection_Configuration_Examples
- 44-H3C_IS-IS_Route_Summarization_Configuration_Examples
- 45-H3C_SRv6 Configuration Examples
- 46-H3C_Attack_Protection_Configuration_Examples
- 47-H3C_OSPF_Multi-Process_Configuration_Examples
- 48-H3C_OSPF_with_Multi-Instance_Configuration_Examples
- 49-H3C_ARP_Attack_Protection_Configuration_Examples
- 50-H3C_DHCPv6_Server_and_DHCPv6_Prefix_Client_Configuration_Examples
- 51-CE1 Interface Connection Configuration Examples
- 52-GRE Tunnel Establishment Using OSPF Configuration Examples
- 53-GRE Tunnel Establishment Using Static Routes Configuration Examples
- 54-OSPF over IPsec for Overseas Branch Access Configuration Examples
- 55-General QoS Configuration Examples
- 56-QoS Configuration Examples for the Financial Industry
- Related Documents
-
Title | Size | Download |
---|---|---|
43-H3C_BGP_Route_Selection_Configuration_Examples | 144.49 KB |
Example: Configuring route selection based on the AS_PATH attribute
Configuring IP addresses for interfaces
Example: Configuring route selection based on the MED attribute
Introduction
This document provides examples for configuring BGP route selection based on route attributes.
Prerequisites
The configuration examples in this document were created and verified in a lab environment, and all the devices were started with the factory default configuration. When you are working on a live network, make sure you understand the potential impact of every command on your network.
This document assumes that you have basic knowledge of BGP and routing policy.
Example: Configuring route selection based on the AS_PATH attribute
Network configuration
As shown in Figure 1, all devices run BGP. Configure a routing policy on Device B and Device C to ensure that traffic from AS 100 to AS 400 is preferentially forwarded by Device D.
Analysis
For devices in AS 100 to select the optimal route based on AS numbers, increase the local preference for routes whose AS_PATH attributes end with the specified AS number. Configure a routing policy on Device C to set the local preference to 300 for routes whose AS_PATH attributes end with AS number 400.
To filter routes based on AS numbers, use an AS path list.
Procedures
Configuring IP addresses for interfaces
# Configure an IP address for interface Ten-GigabitEthernet 3/1/1 on Device A.
<DeviceA> system-view
[DeviceA] interface ten-gigabitethernet 3/1/1
[DeviceA-Ten-GigabitEthernet3/1/1] ip address 12.12.12.1 24
[DeviceA-Ten-GigabitEthernet3/1/1] quit
# Configure IP addresses for other interfaces as shown in Figure 1. (Details not shown.)
Configuring BGP connections
# On Device A, enable the default BGP instance, set the AS number to 100, and specify 12.12.12.2 and 13.13.13.3 as BGP peers.
[DeviceA] bgp 100
[DeviceA-bgp-default] router-id 1.1.1.1
[DeviceA-bgp-default] peer 12.12.12.2 as-number 100
[DeviceA-bgp-default] peer 13.13.13.3 as-number 100
[DeviceA-bgp-default] address-family ipv4 unicast
[DeviceA-bgp-default-ipv4] peer 12.12.12.2 enable
[DeviceA-bgp-default-ipv4] peer 13.13.13.3 enable
[DeviceA-bgp-default-ipv4] quit
[DeviceA-bgp-default] quit
# On Device B, enable the default BGP instance, set the AS number to 100, specify 12.12.12.1 and 24.24.24.4 as BGP peers, and redistribute direct routes.
[DeviceB] bgp 100
[DeviceB-bgp-default] router-id 2.2.2.2
[DeviceB-bgp-default] peer 12.12.12.1 as-number 100
[DeviceB-bgp-default] peer 24.24.24.4 as-number 200
[DeviceB-bgp-default] address-family ipv4 unicast
[DeviceB-bgp-default-ipv4] peer 12.12.12.1 enable
[DeviceB-bgp-default-ipv4] peer 24.24.24.4 enable
[DeviceB-bgp-default-ipv4] import-route direct
[DeviceB-bgp-default-ipv4] quit
[DeviceB-bgp-default] quit
# On Device C, enable the default BGP instance, set the AS number to 100, specify 13.13.13.1 and 35.35.35.5 as BGP peers, and redistribute direct routes.
[DeviceC] bgp 100
[DeviceC-bgp-default] router-id 3.3.3.3
[DeviceC-bgp-default] peer 13.13.13.1 as-number 100
[DeviceC-bgp-default] peer 35.35.35.5 as-number 300
[DeviceC-bgp-default] address-family ipv4 unicast
[DeviceC-bgp-default-ipv4] peer 13.13.13.1 enable
[DeviceC-bgp-default-ipv4] peer 35.35.35.5 enable
[DeviceC-bgp-default-ipv4] import-route direct
[DeviceC-bgp-default-ipv4] quit
[DeviceC-bgp-default] quit
# On Device D, enable the default BGP instance, set the AS number to 200, specify 24.24.24.2 and 46.46.46.6 as BGP peers, and advertise the route 4.4.4.4/32.
[DeviceD] bgp 200
[DeviceD-bgp-default] router-id 4.4.4.4
[DeviceD-bgp-default] peer 24.24.24.2 as-number 100
[DeviceD-bgp-default] peer 46.46.46.6 as-number 400
[DeviceD-bgp-default] address-family ipv4 unicast
[DeviceD-bgp-default-ipv4] peer 24.24.24.2 enable
[DeviceD-bgp-default-ipv4] peer 46.46.46.6 enable
[DeviceD-bgp-default-ipv4] network 4.4.4.4 32
[DeviceD-bgp-default-ipv4] quit
[DeviceD-bgp-default] quit
# On Device E, enable the default BGP instance, set the AS number to 300, specify 35.35.35.3 and 56.56.56.6 as BGP peers, and advertise the route 5.5.5.5/32.
[DeviceE] bgp 300
[DeviceE-bgp-default] router-id 5.5.5.5
[DeviceE-bgp-default] peer 35.35.35.3 as-number 100
[DeviceE-bgp-default] peer 56.56.56.6 as-number 400
[DeviceE-bgp-default] address-family ipv4 unicast
[DeviceE-bgp-default-ipv4] peer 35.35.35.3 enable
[DeviceE-bgp-default-ipv4] peer 56.56.56.6 enable
[DeviceE-bgp-default-ipv4] network 5.5.5.5 32
[DeviceE-bgp-default-ipv4] quit
[DeviceE-bgp-default] quit
# On Device F, enable the default BGP instance, set the AS number to 400, specify 46.46.46.4 and 56.56.56.5 as BGP peers, and advertise the route 6.6.6.6/32.
[DeviceF] bgp 400
[DeviceF-bgp-default] router-id 6.6.6.6
[DeviceF-bgp-default] peer 46.46.46.4 as-number 200
[DeviceF-bgp-default] peer 56.56.56.5 as-number 300
[DeviceF-bgp-default] address-family ipv4 unicast
[DeviceF-bgp-default-ipv4] peer 46.46.46.4 enable
[DeviceF-bgp-default-ipv4] peer 56.56.56.5 enable
[DeviceF-bgp-default-ipv4] network 6.6.6.6 32
[DeviceF-bgp-default-ipv4] quit
[DeviceF-bgp-default] quit
# Display the BGP routing table on Device A. The output shows the routes advertised by Device D, Device E, and Device F, and the AS_PATH attributes of the routes.
[DeviceA] display bgp routing-table ipv4
Total number of routes: 12
BGP local router ID is 1.1.1.1
Status codes: * - valid, > - best, d - dampened, h - history
s - suppressed, S - stale, i - internal, e – external
a - additional-path
Origin: i - IGP, e - EGP, ? - incomplete
Network NextHop MED LocPrf PrefVal Path/Ogn
* >i 2.2.2.2/32 12.12.12.2 0 100 0 ?
* >i 3.3.3.3/32 13.13.13.3 0 100 0 ?
* >i 4.4.4.4/32 24.24.24.4 0 100 0 200i
* i 35.35.35.5 100 0 300 400
200i
* >i 5.5.5.5/32 35.35.35.5 0 100 0 300i
* i 24.24.24.4 100 0 200 400
300i
* >i 6.6.6.6/32 24.24.24.4 100 0 200 400i
* i 35.35.35.5 100 0 300 400i
* >i 12.12.12.0/24 12.12.12.2 0 100 0 ?
* >i 13.13.13.0/24 13.13.13.3 0 100 0 ?
* >i 24.24.24.0/24 12.12.12.2 0 100 0 ?
* >i 35.35.35.0/24 13.13.13.3 0 100 0 ?
Configuring routing policies
# Create routing policy aspath on Device C, and set the local preference to 300 for routes whose AS_PATH attributes end with AS number 400.
[DeviceC] ip as-path 1 permit 400$
[DeviceC] route-policy aspath permit node 20
[DeviceC-route-policy-aspath-20] if-match as-path 1
[DeviceC-route-policy-aspath-20] apply local-preference 300
[DeviceC-route-policy-aspath-20] quit
[DeviceC] route-policy aspath permit node 25
# Apply routing policy aspath to routes from the peer 35.35.35.5.
[DeviceC] bgp 100
[DeviceC-bgp-default] address-family ipv4
[DeviceC-bgp-default-ipv4] peer 35.35.35.5 route-policy aspath import
Verifying the configuration
# Display the BGP routing table on Device A. The output shows that the local preference of routes whose AS_PATH attributes end with AS number 400 changes to 300.
[DeviceA] display bgp routing-table ipv4
Total number of routes: 11
BGP local router ID is 1.1.1.1
Status codes: * - valid, > - best, d - dampened, h - history
s - suppressed, S - stale, i - internal, e – external
a - additional-path
Origin: i - IGP, e - EGP, ? - incomplete
Network NextHop MED LocPrf PrefVal Path/Ogn
* >i 2.2.2.2/32 12.12.12.2 0 100 0 ?
* >i 3.3.3.3/32 13.13.13.3 0 100 0 ?
* >i 4.4.4.4/32 24.24.24.4 0 100 0 200i
* i 35.35.35.5 100 0 300 400
200i
* >i 5.5.5.5/32 35.35.35.5 0 100 0 300i
* i 24.24.24.4 100 0 200 400
300i
* >i 6.6.6.6/32 35.35.35.5 300 0 300 400i
* i 24.24.24.4 100 0 200 400i
* >i 12.12.12.0/24 12.12.12.2 0 100 0 ?
* >i 13.13.13.0/24 13.13.13.3 0 100 0 ?
* >i 24.24.24.0/24 12.12.12.2 0 100 0 ?
* >i 35.35.35.0/24 13.13.13.3 0 100 0 ?
# Verify that packets from Device A to 6.6.6.6 are forwarded by Device D.
[DeviceA] tracert 6.6.6.6
traceroute to 6.6.6.6 (6.6.6.6), 30 hops at most, 52 bytes each packet, press CT
RL_C to break
1 12.12.12.2 (12.12.12.2) 2.417 ms 1.887 ms 1.773 ms
2 35.35.35.5 (35.35.35.5) 4.057 ms 2.293 ms 2.739 ms
3 6.6.6.6 (6.6.6.6) 5.145 ms 4.205 ms 4.402 ms
Configuration files
Device A
#
interface LoopBack0
ip address 1.1.1.1 255.255.255.255
#
interface ten-gigabitethernet 3/1/1
port link-mode route
ip address 12.12.12.1 255.255.255.0
#
interface ten-gigabitethernet 3/1/2
port link-mode route
ip address 13.13.13.1 255.255.255.0
#
bgp 100
router-id 1.1.1.1
peer 12.12.12.2 as-number 100
peer 13.13.13.3 as-number 100
#
address-family ipv4 unicast
peer 12.12.12.2 enable
peer 13.13.13.3 enable
#
Device B
#
interface LoopBack0
ip address 2.2.2.2 255.255.255.255
#
interface ten-gigabitethernet 3/1/1
port link-mode route
ip address 12.12.12.2 255.255.255.0
#
interface ten-gigabitethernet 3/1/2
port link-mode route
ip address 24 24.24.2 255.255.255.0
#
bgp 100
router-id 2.2.2.2
peer 12.12.12.1 as-number 100
peer 24.24.24.4 as-number 200
#
address-family ipv4 unicast
import-route direct
peer 12.12.12.1 enable
peer 24.24.24.4 enable
#
Device C
#
interface LoopBack0
ip address 3.3.3.3 255.255.255.255
#
interface ten-gigabitethernet 3/1/1
port link-mode route
ip address 13.13.13.3 255.255.255.0
#
interface ten-gigabitethernet 3/1/2
port link-mode route
ip address 35.35.35.3 255.255.255.0
#
bgp 100
router-id 3.3.3.3
peer 13.13.13.1 as-number 100
peer 35.35.35.5 as-number 300
#
address-family ipv4 unicast
import-route direct
peer 13.13.13.1 enable
peer 35.35.35.5 enable
peer 35.35.35.5 route-policy aspath import
#
route-policy aspath permit node 20
if-match as-path 1
apply local-preference 300
route-policy aspath permit node 25
#
ip as-path 1 permit 400$
#
Device D
#
interface LoopBack0
ip address 4.4.4.4 255.255.255.255
#
interface ten-gigabitethernet 3/1/1
port link-mode route
ip address 24.24.24.4 255.255.255.0
#
interface ten-gigabitethernet 3/1/2
port link-mode route
ip address 46.46.46.4 255.255.255.0
#
bgp 200
router-id 4.4.4.4
peer 24.24.24.2 as-number 100
peer 46.46.46.6 as-number 400
#
address-family ipv4 unicast
network 4.4.4.4 255.255.255.255
peer 24.24.24.2 enable
peer 46.46.46.6 enable
#
Device E
#
interface LoopBack0
ip address 5.5.5.5 255.255.255.255
#
interface ten-gigabitethernet 3/1/1
port link-mode route
ip address 35.35.35.5 255.255.255.0
#
interface ten-gigabitethernet 3/1/2
port link-mode route
ip address 56.56.56.5 255.255.255.0
#
bgp 300
router-id 5.5.5.5
peer 35.35.35.3 as-number 100
peer 56.56.56.6 as-number 400
#
address-family ipv4 unicast
network 5.5.5.5 255.255.255.255
peer 35.35.35.3 enable
peer 56.56.56.6 enable
#
Device F
#
interface LoopBack0
ip address 6.6.6.6 255.255.255.255
#
interface ten-gigabitethernet 3/1/1
port link-mode route
ip address 46.46.46.6 255.255.255.0
#
interface ten-gigabitethernet 3/1/2
port link-mode route
ip address 56.56.56.6 255.255.255.0
#
bgp 400
router-id 6.6.6.6
peer 46.46.46.4 as-number 200
peer 56.56.56.5 as-number 300
#
address-family ipv4 unicast
network 6.6.6.6 255.255.255.255
peer 46.46.46.4 enable
peer 56.56.56.5 enable
#
Example: Configuring route selection based on the MED attribute
Network configuration
As shown in Figure 2, all devices run BGP. EBGP runs between Device A and Device B, and between Device A and Device C. IBGP runs between Device B and Device C.
Configure a routing policy to ensure that traffic from AS 100 to AS 200 is preferentially forwarded by Device C. Before you configure the routing policy, the traffic is preferentially forwarded by Device B.
Analysis
To ensure that the traffic is preferentially forwarded by Device C, configure a routing policy on Device B to change the MED value for the route to Device A. Make sure the MED value is not the default MED value 0.
Procedures
Configuring basic BGP
# Configure an IP address for interface Ten-GigabitEthernet 3/1/1 on Device A.
<DeviceA> system-view
[DeviceA] interface ten-gigabitethernet 3/1/1
[DeviceA-Ten-GigabitEthernet3/1/1] ip address 12.12.12.1 24
[DeviceA-Ten-GigabitEthernet3/1/1] quit
# Configure IP addresses for other interfaces as shown in Figure 2. (Details not shown.)
# On Device A, enable the default BGP instance, set the AS number to 100, and specify 12.12.12.2 and 13.13.13.3 as BGP peers.
[DeviceA] bgp 100
[DeviceA-bgp-default] router-id 1.1.1.1
[DeviceA-bgp-default] peer 12.12.12.2 as-number 200
[DeviceA-bgp-default] peer 13.13.13.3 as-number 200
[DeviceA-bgp-default] address-family ipv4 unicast
[DeviceA-bgp-default-ipv4] peer 12.12.12.2 enable
[DeviceA-bgp-default-ipv4] peer 13.13.13.3 enable
[DeviceA-bgp-default-ipv4] quit
[DeviceA-bgp-default] quit
# On Device B, enable the default BGP instance, set the AS number to 200, and specify 12.12.12.1 and 3.3.3.3 as BGP peers.
[DeviceB] bgp 200
[DeviceB-bgp-default] router-id 2.2.2.2
[DeviceB-bgp-default] peer 12.12.12.1 as-number 100
[DeviceB-bgp-default] peer 3.3.3.3 as-number 200
[DeviceB-bgp-default] peer 3.3.3.3 connect-interface LoopBack0
[DeviceB-bgp-default] address-family ipv4 unicast
[DeviceB-bgp-default-ipv4] peer 12.12.12.1 enable
[DeviceB-bgp-default-ipv4] peer 3.3.3.3 enable
[DeviceB-bgp-default-ipv4] network 23.23.23.0 24
[DeviceB-bgp-default-ipv4] quit
[DeviceB-bgp-default] quit
# Configure a static route to 3.3.3.3/32 on Device B.
[DeviceB] ip route-static 3.3.3.3 32 23.23.23.3
# On Device C, enable the default BGP instance, set the AS number to 200, and specify 13.13.13.1 and 2.2.2.2 as BGP peers.
[DeviceC] bgp 200
[DeviceC-bgp-default] router-id 3.3.3.3
[DeviceC-bgp-default] peer 13.13.13.1 as-number 100
[DeviceC-bgp-default] peer 2.2.2.2 as-number 200
[DeviceC-bgp-default] peer 2.2.2.2 connect-interface LoopBack0
[DeviceC-bgp-default] address-family ipv4 unicast
[DeviceC-bgp-default-ipv4] peer 13.13.13.1 enable
[DeviceC-bgp-default-ipv4] peer 2.2.2.2 enable
[DeviceC-bgp-default-ipv4] network 23.23.23.0 24
[DeviceC-bgp-default-ipv4] quit
[DeviceC-bgp-default] quit
# Configure a static route to 2.2.2.2/32 on Device C.
[DeviceC] ip route-static 2.2.2.2 32 23.23.23.2
# Display the BGP routing table on Device A. The output shows that the route with the next hop 12.12.12.2 becomes the optimal route to the network 23.23.23.0/24.
[DeviceA] display bgp routing-table ipv4
Total number of routes: 2
BGP local router ID is 1.1.1.1
Status codes: * - valid, > - best, d - dampened, h - history
s - suppressed, S - stale, i - internal, e – external
a - additional-path
Origin: i - IGP, e - EGP, ? - incomplete
Network NextHop MED LocPrf PrefVal Path/Ogn
* >e 23.23.23.0/24 12.12.12.2 0 0 200i
* e 13.13.13.3 0 0 200i
Configuring a routing policy
# Create routing policy 10 on Device B and set the cost to 100.
[DeviceB] route-policy 10 permit node 10
[DeviceB-route-policy-10-10] apply cost 100
[DeviceB-route-policy-10-10] quit
# Apply routing policy 10 to routes to the peer 12.12.12.1.
[DeviceB] bgp 200
[DeviceB-bgp-default] address-family ipv4 unicast
[DeviceB-bgp-default-ipv4] peer 12.12.12.1 route-policy 10 export
[DeviceB-bgp-default-ipv4] quit
[DeviceB-bgp-default] quit
Verifying the configuration
# Display the BGP routing table on Device A. The output shows that the MED value for the route with the next hop 12.12.12.2 changes to 100, and the route with the next hop 13.13.13.3 becomes the optimal route.
[DeviceA] display bgp routing-table ipv4
Total number of routes: 2
BGP local router ID is 1.1.1.1
Status codes: * - valid, > - best, d - dampened, h - history
s - suppressed, S - stale, i - internal, e – external
a - additional-path
Origin: i - IGP, e - EGP, ? - incomplete
Network NextHop MED LocPrf PrefVal Path/Ogn
* >e 23.23.23.0/24 13.13.13.3 0 0 200i
* e 12.12.12.2 100 0 200i
Configuration files
Device A
#
interface LoopBack0
ip address 1.1.1.1 255.255.255.255
#
interface ten-gigabitethernet 3/1/1
port link-mode route
ip address 12.12.12.1 255.255.255.0
#
interface ten-gigabitethernet 3/1/2
port link-mode route
ip address 13.13.13.1 255.255.255.0
#
bgp 100
router-id 1.1.1.1
peer 12.12.12.2 as-number 200
peer 13.13.13.3 as-number 200
#
address-family ipv4 unicast
peer 12.12.12.2 enable
peer 13.13.13.3 enable
#
Device B
#
interface LoopBack0
ip address 2.2.2.2 255.255.255.255
#
interface ten-gigabitethernet 3/1/1
port link-mode route
ip address 12.12.12.2 255.255.255.0
#
interface ten-gigabitethernet 3/1/2
port link-mode route
ip address 23.23.23.2 255.255.255.0
#
bgp 200
router-id 2.2.2.2
peer 3.3.3.3 as-number 200
peer 3.3.3.3 connect-interface LoopBack0
peer 12.12.12.1 as-number 100
#
address-family ipv4 unicast
network 23.23.23.0 255.255.255.0
peer 3.3.3.3 enable
peer 12.12.12.1 enable
peer 12.12.12.1 route-policy 10 export
#
route-policy 10 permit node 10
apply cost 100
#
ip route-static 3.3.3.3 32 23.23.23.3
#
Device C
#
interface LoopBack0
ip address 3.3.3.3 255.255.255.255
#
interface ten-gigabitethernet 3/1/1
port link-mode route
ip address 13.13.13.3 255.255.255.0
#
interface ten-gigabitethernet 3/1/2
port link-mode route
ip address 23.23.23.3 255.255.255.0
#
bgp 200
router-id 3.3.3.3
peer 2.2.2.2 as-number 200
peer 2.2.2.2 connect-interface LoopBack0
peer 13.13.13.1 as-number 100
#
address-family ipv4 unicast
network 23.23.23.0 255.255.255.0
peer 2.2.2.2 enable
peer 13.13.13.1 enable
#
ip route-static 2.2.2.2 32 23.23.23.2
#
Related documentation
· H3C SR8800-X Routers Layer—3 IP Routing Configuration Guide
· H3C SR8800-X Routers Layer—3 IP Routing Command Reference