- Table of Contents
- Related Documents
-
Title | Size | Download |
---|---|---|
01-H3C Campus Border Gateway Configuration Example | 117.81 KB |
Campus border gateway configuration summary
On the egress of a large-scaled campus, the routers are directly connected to firewalls, and the firewalls are connected to the external network and data center. The firewalls provide security filtering for incoming and outgoing service traffic of the campus and assure network security. Within the campus, a user connects to the internal network through a wireless device, and the wireless device connects to the routers through devices on the access layer and core layer.
Prerequisites
The configuration examples were created and verified in a lab environment, and all the devices were started with the factory default configuration. When you are working on a live network, make sure you understand the potential impact of every command on your network.
This document assumes that you have basic knowledge of Open Shortest Path First (OSPF), Bidirectional Forwarding Detection (BFD), Virtual Router Redundancy Protocol (VRRP), Quality of Service (QoS), and Dynamic Host Configuration Protocol (DHCP).
Campus border gateway configuration example
Network configuration
This example describes how to configure the routers in the campus border gateway configuration scenario. Configure the network as follows:
· Users in the campus use private IP addresses. The user IP addresses are managed and allocated by the DHCP server. The routers act as the DHCP relay agents.
· Divide users into VIP users and non-VIP users, and configure different number of endpoints that can be accessed and different upper bandwidth limits for VIP users and non-VIP users. To meet this requirement, configure QoS on the routers.
· To ensure network availability, deploy BFD on each device. Deploy VRRP groups that collaborate with BFD on the two routers, so that the gateway devices can automatically negotiate the master and backup roles to ensure that the routes are not interrupted.
As shown in Figure 1, routers Router A and Router B are gateway devices.
Figure 1 Campus border gateway configuration example
Analysis
· Configure IP addresses for interfaces on the routers, firewalls, and switches.
· Configure OSPF for interfaces on the routers, firewalls, and switches.
· Configure BFD for OSPF on the routers, firewalls, and switches to ensure network availability.
· Configure VRRP to collaborate with BFD on the routers to improve device availability.
· Configure QoS and deploy traffic policies on the routers.
· Configure the DHCP relay agent, and allocate and manage IP addresses on the routers.
Procedure
Configuring OSPF
Configuring basic OSPF functions
# Configure IP addresses for interfaces. (Details not shown.)
# Configure Router A.
<RouterA> system-view
[RouterA] router id 1.1.1.1
[RouterA] ospf
[RouterA-ospf-1] area 0
[RouterA-ospf-1-area-0.0.0.0] network 10.1.1.0 0.0.0.255
[RouterA-ospf-1-area-0.0.0.0] network 10.1.2.0 0.0.0.255
[RouterA-ospf-1-area-0.0.0.0] network 192.168.1.0 0.0.0.255
[RouterA-ospf-1-area-0.0.0.0] network 172.16.0.0 0.0.0.255
[RouterA-ospf-1-area-0.0.0.0] network 172.17.0.0 0.0.0.255
[RouterA-ospf-1-area-0.0.0.0] quit
# Configure Router B.
<RouterB> system-view
[RouterB] router id 2.2.2.2
[RouterB] ospf
[RouterB-ospf-1] area 0
[RouterB-ospf-1-area-0.0.0.0] network 10.1.1.0 0.0.0.255
[RouterB-ospf-1-area-0.0.0.0] network 10.1.2.0 0.0.0.255
[RouterB-ospf-1-area-0.0.0.0] network 192.168.1.0 0.0.0.255
[RouterB-ospf-1-area-0.0.0.0] network 172.16.0.0 0.0.0.255
[RouterB-ospf-1-area-0.0.0.0] network 172.17.0.0 0.0.0.255
[RouterB-ospf-1-area-0.0.0.0] quit
Configuring the network type and route costs on interfaces of the routers
# Configure Router A.
<RouterA> system-view
[RouterA] interface Ten-GigabitEthernet 3/1/1
[RouterA-Ten-GigabitEthernet3/1/1] ospf cost 10
[RouterA-Ten-GigabitEthernet3/1/1] ospf network-type p2p
[RouterA-Ten-GigabitEthernet3/1/1] quit
[RouterA] interface Ten-GigabitEthernet 3/1/2
[RouterA-Ten-GigabitEthernet3/1/2] ospf cost 2000
[RouterA-Ten-GigabitEthernet3/1/2] ospf network-type p2p
[RouterA-Ten-GigabitEthernet3/1/2] quit
[RouterA] interface Ten-GigabitEthernet 3/1/3
[RouterA-Ten-GigabitEthernet3/1/3] ospf cost 2000
[RouterA-Ten-GigabitEthernet3/1/3] ospf network-type p2p
[RouterA-Ten-GigabitEthernet3/1/3] quit
[RouterA] interface Ten-GigabitEthernet 3/1/4.1
[RouterA-Ten-GigabitEthernet3/1/4.1] ospf cost 2000
[RouterA-Ten-GigabitEthernet3/1/4.1] quit
[RouterA] interface Ten-GigabitEthernet 3/1/4.2
[RouterA-Ten-GigabitEthernet3/1/4.2] ospf cost 2000
[RouterA-Ten-GigabitEthernet3/1/4.2] quit
# Configure Router B.
<RouterB> system-view
[RouterB] interface Ten-GigabitEthernet 3/1/1
[RouterB-Ten-GigabitEthernet3/1/1] ospf cost 10
[RouterB-Ten-GigabitEthernet3/1/1] ospf network-type p2p
[RouterB-Ten-GigabitEthernet3/1/1] quit
[RouterB] interface Ten-GigabitEthernet 3/1/2
[RouterB-Ten-GigabitEthernet3/1/2] ospf cost 2000
[RouterB-Ten-GigabitEthernet3/1/2] ospf network-type p2p
[RouterB-Ten-GigabitEthernet3/1/2] quit
[RouterB] interface Ten-GigabitEthernet 3/1/3
[RouterB-Ten-GigabitEthernet3/1/3] ospf cost 2000
[RouterB-Ten-GigabitEthernet3/1/3] ospf network-type p2p
[RouterB-Ten-GigabitEthernet3/1/3] quit
[RouterB] interface Ten-GigabitEthernet 3/1/4.1
[RouterB-Ten-GigabitEthernet3/1/4.1] ospf cost 2000
[RouterB-Ten-GigabitEthernet3/1/4.1] quit
[RouterB] interface Ten-GigabitEthernet 3/1/4.2
[RouterB-Ten-GigabitEthernet3/1/4.2] ospf cost 2000
[RouterB-Ten-GigabitEthernet3/1/4.2] quit
Configuring BFD
Enabling BFD and configuring BFD parameters on Router A
[RouterA] bfd session init-mode active
[RouterA] interface Ten-GigabitEthernet 3/1/1
[RouterA-Ten-GigabitEthernet3/1/1] ospf bfd enable
[RouterA-Ten-GigabitEthernet3/1/1] bfd min-transmit-interval 100
[RouterA-Ten-GigabitEthernet3/1/1] bfd min-receive-interval 100
[RouterA-Ten-GigabitEthernet3/1/1] bfd detect-multiplier 3
[RouterA-Ten-GigabitEthernet3/1/1] quit
[RouterA] interface Ten-GigabitEthernet 3/1/2
[RouterA-Ten-GigabitEthernet3/1/2] ospf bfd enable
[RouterA-Ten-GigabitEthernet3/1/2] bfd min-transmit-interval 100
[RouterA-Ten-GigabitEthernet3/1/2] bfd min-receive-interval 100
[RouterA-Ten-GigabitEthernet3/1/2] bfd detect-multiplier 3
[RouterA-Ten-GigabitEthernet3/1/2] quit
[RouterA] interface Ten-GigabitEthernet 3/1/3
[RouterA-Ten-GigabitEthernet3/1/3] ospf bfd enable
[RouterA-Ten-GigabitEthernet3/1/3] bfd min-transmit-interval 100
[RouterA-Ten-GigabitEthernet3/1/3] bfd min-receive-interval 100
[RouterA-Ten-GigabitEthernet3/1/3] bfd detect-multiplier 3
[RouterA-Ten-GigabitEthernet3/1/3] quit
Enabling BFD and configuring BFD parameters on Router B
[RouterB] bfd session init-mode active
[RouterB] interface Ten-GigabitEthernet 3/1/1
[RouterB-Ten-GigabitEthernet3/1/1] ospf bfd enable
[RouterB-Ten-GigabitEthernet3/1/1] bfd min-transmit-interval 100
[RouterB-Ten-GigabitEthernet3/1/1] bfd min-receive-interval 100
[RouterB-Ten-GigabitEthernet3/1/1] bfd detect-multiplier 3
[RouterB-Ten-GigabitEthernet3/1/1] quit
[RouterB] interface Ten-GigabitEthernet 3/1/2
[RouterB-Ten-GigabitEthernet3/1/2] ospf bfd enable
[RouterB-Ten-GigabitEthernet3/1/2] bfd min-transmit-interval 100
[RouterB-Ten-GigabitEthernet3/1/2] bfd min-receive-interval 100
[RouterB-Ten-GigabitEthernet3/1/2] bfd detect-multiplier 3
[RouterB-Ten-GigabitEthernet3/1/2] quit
[RouterB] interface Ten-GigabitEthernet 3/1/3
[RouterB-Ten-GigabitEthernet3/1/3] ospf bfd enable
[RouterB-Ten-GigabitEthernet3/1/3] bfd min-transmit-interval 100
[RouterB-Ten-GigabitEthernet3/1/3] bfd min-receive-interval 100
[RouterB-Ten-GigabitEthernet3/1/3] bfd detect-multiplier 3
[RouterB-Ten-GigabitEthernet3/1/3] quit
Configuring VRRP
Configuring Router A
# Assign IP addresses to interfaces.
<RouterA> system-view
[RouterA] interface Ten-GigabitEthernet 3/1/4.1
[RouterA-Ten-GigabitEthernet3/1/4.1] ip address 172.16.0.9 255.255.255.0
[RouterA-Ten-GigabitEthernet3/1/4.1] quit
[RouterA] interface Ten-GigabitEthernet 3/1/4.2
[RouterA-Ten-GigabitEthernet3/1/4.2] ip address 172.17.0.9 255.255.255.0
[RouterA-Ten-GigabitEthernet3/1/4.2] quit
# Create VRRP group 1 and set its virtual IP address to 172.16.0.11.
<RouterA> system-view
[RouterA] interface Ten-GigabitEthernet 3/1/4.1
[RouterA-Ten-GigabitEthernet3/1/4.1] vrrp vrid 1 virtual-ip 172.16.0.11
# Set the priority of Router A to 110 in VRRP group 1, which is higher than the priority of Router B (100) in VRRP group 1. Therefore, Router A acts as the master device in VRRP group 1 to forward traffic.
[RouterA-Ten-GigabitEthernet3/1/4.1] vrrp vrid 1 priority 110
# Create VRRP group 2 and set its virtual IP address to 172.17.0.11.
<RouterA> system-view
[RouterA] interface Ten-GigabitEthernet 3/1/4.2
[RouterA-Ten-GigabitEthernet3/1/4.2] vrrp vrid 2 virtual-ip 172.17.0.11
Configuring Router B
# Assign IP addresses to interfaces.
<RouterB> system-view
[RouterB] interface Ten-GigabitEthernet 3/1/4.1
[RouterB-Ten-GigabitEthernet3/1/4.1] ip address 172.16.0.10 255.255.255.0
[RouterB-Ten-GigabitEthernet3/1/4.1] quit
[RouterB] interface Ten-GigabitEthernet 3/1/4.2
[RouterB-Ten-GigabitEthernet3/1/4.2] ip address 172.17.0.10 255.255.255.0
[RouterB-Ten-GigabitEthernet3/1/4.2] quit
# Create VRRP group 1 and set its virtual IP address to 172.16.0.11.
<RouterB> system-view
[RouterB] interface Ten-GigabitEthernet 3/1/4.1
[RouterB-Ten-GigabitEthernet3/1/4.1] vrrp vrid 1 virtual-ip 172.16.0.11
[RouterB-Ten-GigabitEthernet3/1/4.1] quit
# Create VRRP group 2 and set its virtual IP address to 172.17.0.11.
<RouterB> system-view
[RouterB] interface Ten-GigabitEthernet 3/1/4.2
[RouterB-Ten-GigabitEthernet3/1/4.2] vrrp vrid 2 virtual-ip 172.17.0.11
# Set the priority of Router B to 110 in VRRP group 2, which is higher than the priority of Router A (100) in VRRP group 2. Therefore, Router B acts as the master device in VRRP group 2 to forward traffic.
[RouterB-Ten-GigabitEthernet3/1/4.2] vrrp vrid 2 priority 110
Configuring QoS
Configuring ACLs on Router A
# Configure an ACL to match IP addresses of VIP users.
<RouterA> system-view
[RouterA] acl basic 2001
[RouterA-acl-ipv4-basic-2001] rule 1 permit source 172.16.0.0 0.0.255.255
[RouterA-acl-ipv4-basic-2001] quit
# Configure an ACL to match IP addresses of non-VIP users.
[RouterA] acl basic 2002
[RouterA-acl-ipv4-basic-2002] rule 1 permit source 172.17.0.0 0.0.255.255
[RouterA-acl-ipv4-basic-2002] quit
Configuring ACLs on Router B
# Configure an ACL to match IP addresses of VIP users.
<RouterB> system-view
[RouterB] acl basic 2001
[RouterB-acl-ipv4-basic-2001] rule 1 permit source 172.16.0.0 0.0.255.255
[RouterB-acl-ipv4-basic-2001] quit
# Configure an ACL to match IP addresses of non-VIP users.
[RouterB] acl basic 2002
[RouterB-acl-ipv4-basic-2002] rule 1 permit source 172.17.0.0 0.0.255.255
[RouterB-acl-ipv4-basic-2002] quit
Configuring traffic classes, traffic behaviors, and QoS policies on Router A
[RouterA] traffic classifier VIP
[RouterA-classifier-VIP] if-match acl 2001
[RouterA-classifier-VIP] quit
[RouterA] traffic classifier SIP
[RouterA-classifier-SIP] if-match acl 2002
[RouterA-classifier-SIP] quit
[RouterA] traffic behavior VIP
[RouterA-behavior-VIP] remark ip-precedence 5
[RouterA-behavior-VIP] quit
[RouterA] traffic behavior SIP
[RouterA-behavior-SIP] remark ip-precedence 4
[RouterA-behavior-SIP] quit
[RouterA] qos policy VIP
[RouterA-qospolicy-VIP] classifier VIP behavior VIP
[RouterA-qospolicy-VIP] quit
[RouterA] qos policy SIP
[RouterA-qospolicy-SIP] classifier SIP behavior SIP
[RouterA-qospolicy-SIP] quit
Configuring traffic classes, traffic behaviors, and QoS policies on Router B
[RouterB] traffic classifier VIP
[RouterB-classifier-VIP] if-match acl 2001
[RouterB-classifier-VIP] quit
[RouterB] traffic classifier SIP
[RouterB-classifier-SIP] if-match acl 2002
[RouterB-classifier-SIP] quit
[RouterB] traffic behavior VIP
[RouterB-behavior-VIP] remark ip-precedence 5
[RouterB-behavior-VIP] quit
[RouterB] traffic behavior SIP
[RouterB-behavior-SIP] remark ip-precedence 4
[RouterB-behavior-SIP] quit
[RouterB] qos policy VIP
[RouterB-qospolicy-VIP] classifier VIP behavior VIP
[RouterB-qospolicy-VIP] quit
[RouterB] qos policy SIP
[RouterB-qospolicy-SIP] classifier SIP behavior SIP
[RouterB-qospolicy-SIP] quit
Applying QoS policies in sharing mode to the subinterfaces connecting to service traffic on Router A
<RouterA> system-view
[RouterA] interface Ten-GigabitEthernet 3/1/4.1
[RouterA-Ten-GigabitEthernet3/1/4.1] qos apply policy VIP inbound share-mode
[RouterA-Ten-GigabitEthernet3/1/4.1] quit
[RouterA] interface Ten-GigabitEthernet 3/1/4.2
[RouterA-Ten-GigabitEthernet3/1/4.2] qos apply policy SIP inbound share-mode
[RouterA-Ten-GigabitEthernet3/1/4.2] quit
Applying QoS policies in sharing mode to the subinterfaces connecting to service traffic on Router B
<RouterB> system-view
[RouterB] interface Ten-GigabitEthernet 3/1/4.1
[RouterB-Ten-GigabitEthernet3/1/4.1] qos apply policy VIP inbound share-mode
[RouterB-Ten-GigabitEthernet3/1/4.1] quit
[RouterB] interface Ten-GigabitEthernet 3/1/4.2
[RouterB-Ten-GigabitEthernet3/1/4.2] qos apply policy SIP inbound share-mode
[RouterB-Ten-GigabitEthernet3/1/4.2] quit
Configuring user access
Configuring Router A
<RouterA> system-view
[RouterA] dhcp enable
[RouterA] interface Ten-GigabitEthernet 3/1/4.1
[RouterA-Ten-GigabitEthernet3/1/4.1] dhcp select relay
[RouterA-Ten-GigabitEthernet3/1/4.1] dhcp relay server-address 192.168.1.5
[RouterA-Ten-GigabitEthernet3/1/4.1] quit
[RouterA] interface Ten-GigabitEthernet 3/1/4.2
[RouterA-Ten-GigabitEthernet3/1/4.2] dhcp select relay
[RouterA-Ten-GigabitEthernet3/1/4.2] dhcp relay server-address 192.168.1.5
[RouterA-Ten-GigabitEthernet3/1/4.2] quit
Configuring Router B
<RouterB> system-view
[RouterB] dhcp enable
[RouterB] interface Ten-GigabitEthernet 3/1/4.1
[RouterB-Ten-GigabitEthernet3/1/4.1] dhcp select relay
[RouterB-Ten-GigabitEthernet3/1/4.1] dhcp relay server-address 192.168.1.5
[RouterB-Ten-GigabitEthernet3/1/4.1] quit
[RouterB] interface Ten-GigabitEthernet 3/1/4.2
[RouterB-Ten-GigabitEthernet3/1/4.2] dhcp select relay
[RouterB-Ten-GigabitEthernet3/1/4.2] dhcp relay server-address 192.168.1.5
[RouterB-Ten-GigabitEthernet3/1/4.2] quit
Verifying the configuration
# Display OSPF route information on Router A.
<RouterA> display ospf routing
OSPF Process 1 with Router ID 1.1.1.1
Routing Table
Topology base (MTID 0)
Routing for network
Destination Cost Type NextHop AdvRouter Area
10.1.2.0/24 2000 Stub 0.0.0.0 1.1.1.1 0.0.0.0
10.1.1.0/24 10 Stub 0.0.0.0 1.1.1.1 0.0.0.0
192.168.1.0/24 2000 Stub 0.0.0.0 1.1.1.1 0.0.0.0
Total nets: 3
Intra area: 3 Inter area: 0 ASE: 0 NSSA: 0
# Display OSPF route information on Router B.
<RouterB> display ospf routing
OSPF Process 1 with Router ID 2.2.2.2
Routing Table
Topology base (MTID 0)
Routing for network
Destination Cost Type NextHop AdvRouter Area
10.1.2.0/24 2010 Stub 10.1.1.1 1.1.1.1 0.0.0.0
10.1.1.0/24 10 Stub 0.0.0.0 2.2.2.2 0.0.0.0
192.168.1.0/24 2000 Stub 0.0.0.0 2.2.2.2 0.0.0.0
Total nets: 3
Intra area: 3 Inter area: 0 ASE: 0 NSSA: 0
# Display BFD session information on Router A.
<RouterA> display bfd session
Total sessions: 1 Up sessions: 1 Init mode: Active
IPv4 session working in control packet mode:
LD/RD SourceAddr DestAddr State Holdtime Interface
33793/33793 10.1.1.1 10.1.1.2 Up 294ms XGE3/1/1
# Display BFD session information on Router B.
<RouterB> display bfd session
Total sessions: 1 Up sessions: 1 Init mode: Active
IPv4 session working in control packet mode:
LD/RD SourceAddr DestAddr State Holdtime Interface
33793/33793 10.1.1.2 10.1.1.1 Up 267ms XGE3/1/1
# Display VRRP group state information on Router A.
<RouterA> display vrrp
IPv4 virtual router information:
Running mode : Standard
Total number of virtual routers : 2
Interface VRID State Running Adver Auth Virtual
pri timer(cs) type IP
---------------------------------------------------------------------
XGE3/1/4.1 1 Master 110 100 None 172.16.0.11
XGE3/1/4.2 2 Backup 100 100 None 172.17.0.11
# Display VRRP group state information on Router B.
<RouterB> display vrrp
IPv4 virtual router information:
Running mode : Standard
Total number of virtual routers : 2
Interface VRID State Running Adver Auth Virtual
pri timer(cs) type IP
---------------------------------------------------------------------
XGE3/1/4.1 1 Backup 100 100 None 172.16.0.11
XGE3/1/4.2 2 Master 110 100 None 172.17.0.11
Configuration files
· Router A:
#
router id 1.1.1.1
#
ospf 1
area 0.0.0.0
network 10.1.1.0 0.0.0.255
network 10.1.2.0 0.0.0.255
network 172.16.0.0 0.0.0.255
network 172.17.0.0 0.0.0.255
network 192.168.1.0 0.0.0.255
#
dhcp enable
#
traffic classifier SIP operator and
if-match acl 2002
#
traffic classifier VIP operator and
if-match acl 2001
#
traffic behavior SIP
remark ip-precedence 4
#
traffic behavior VIP
remark ip-precedence 5
#
qos policy SIP
classifier SIP behavior SIP
#
qos policy VIP
classifier VIP behavior VIP
#
interface LoopBack0
ip address 1.1.1.1 255.255.255.0
#
interface Ten-GigabitEthernet3/1/1
ip address 10.1.1.1 255.255.255.0
ospf cost 10
ospf network-type p2p
ospf bfd enable
bfd min-transmit-interval 100
bfd min-receive-interval 100
bfd detect-multiplier 3
#
interface Ten-GigabitEthernet3/1/2
ip address 10.1.2.1 255.255.255.0
ospf cost 2000
ospf network-type p2p
ospf bfd enable
bfd min-transmit-interval 100
bfd min-receive-interval 100
bfd detect-multiplier 3
#
interface Ten-GigabitEthernet3/1/3
ip address 192.168.1.1 255.255.255.0
ospf cost 2000
ospf network-type p2p
ospf bfd enable
bfd min-transmit-interval 100
bfd min-receive-interval 100
bfd detect-multiplier 3
#
interface Ten-GigabitEthernet3/1/4.1
ip address 172.16.0.9 255.255.255.0
ospf cost 2000
vrrp vrid 1 virtual-ip 172.16.0.11
vrrp vrid 1 priority 110
qos apply policy SIP inbound share-mode
dhcp select relay
dhcp relay server-address 192.168.1.5
#
interface Ten-GigabitEthernet3/1/4.2
ip address 172.17.0.9 255.255.255.0
ospf cost 2000
vrrp vrid 2 virtual-ip 172.17.0.11
qos apply policy VIP inbound share-mode
dhcp select relay
dhcp relay server-address 192.168.1.5
#
acl basic 2001
rule 1 permit source 172.16.0.0 0.0.255.255
#
acl basic 2002
rule 1 permit source 172.17.0.0 0.0.255.255
· Router B:
#
ospf 1
area 0.0.0.0
network 10.1.1.0 0.0.0.255
network 10.1.2.0 0.0.0.255
network 172.16.0.0 0.0.0.255
network 172.17.0.0 0.0.0.255
network 192.168.1.0 0.0.0.255
#
dhcp enable
#
traffic classifier SIP operator and
if-match acl 2002
#
traffic classifier VIP operator and
if-match acl 2001
#
traffic behavior SIP
remark ip-precedence 4
#
traffic behavior VIP
remark ip-precedence 5
#
qos policy SIP
classifier SIP behavior SIP
#
qos policy VIP
classifier VIP behavior VIP
#
interface LoopBack0
ip address 2.2.2.2 255.255.255.0
#
interface Ten-GigabitEthernet3/1/1
ip address 10.1.1.2 255.255.255.0
ospf cost 10
ospf network-type p2p
ospf bfd enable
bfd min-transmit-interval 100
bfd min-receive-interval 100
bfd detect-multiplier 3
#
interface Ten-GigabitEthernet3/1/2
ip address 10.2.1.1 255.255.255.0
ospf cost 2000
ospf network-type p2p
ospf bfd enable
bfd min-transmit-interval 100
bfd min-receive-interval 100
bfd detect-multiplier 3
#
interface Ten-GigabitEthernet3/1/3
ip address 192.168.1.2 255.255.255.0
ospf cost 2000
ospf network-type p2p
ospf bfd enable
bfd min-transmit-interval 100
bfd min-receive-interval 100
bfd detect-multiplier 3
#
interface Ten-GigabitEthernet3/1/4.1
ip address 172.16.0.10 255.255.255.0
ospf cost 2000
vrrp vrid 1 virtual-ip 172.16.0.11
qos apply policy SIP inbound share-mode
dhcp select relay
dhcp relay server-address 192.168.1.5
#
interface Ten-GigabitEthernet3/1/4.2
ip address 172.17.0.10 255.255.255.0
ospf cost 2000
vrrp vrid 2 virtual-ip 172.17.0.11
vrrp vrid 2 priority 110
qos apply policy VIP inbound share-mode
dhcp select relay
dhcp relay server-address 192.168.1.5
#
acl basic 2001
rule 1 permit source 172.16.0.0 0.0.255.255
#
acl basic 2002
rule 1 permit source 172.17.0.0 0.0.255.255
Related documentation
· H3C SR8800-F Router OSPF Service Configuration Guide-R8385P09
· H3C SR8800-F Router OSPF Service Command Reference-R8385P09
· H3C SR8800-F Router BFD Service Configuration Guide-R8385P09
· H3C SR8800-F Router BFD Service Command Reference-R8385P09
· H3C SR8800-F Router VRRP Service Configuration Guide-R8385P09
· H3C SR8800-F Router VRRP Service Command Reference-R8385P09
· H3C SR8800-F Router ACL Service Configuration Guide-R8385P09
· H3C SR8800-F Router ACL Service Command Reference-R8385P09
· H3C SR8800-F Router QoS Service Configuration Guide-R8385P09
· H3C SR8800-F Router QoS Service Command Reference-R8385P09
· H3C SR8800-F Router DHCP Service Configuration Guide-R8385P09
· H3C SR8800-F Router DHCP Service Command Reference-R8385P09
·