10-High availability

HomeSupportResource CenterH3C Access Controllers Configuration Examples(V7)-6W10210-High availability
Table of Contents
Related Documents
19-Remote MAC Authentication on a Dual-Link AC Backup Network Configuration Examples

 

H3C Access Controllers

Comware 7 Remote MAC Authentication on a Dual-Link AC Backup Network

Configuration Examples

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Copyright © 2021 New H3C Technologies Co., Ltd. All rights reserved.

No part of this manual may be reproduced or transmitted in any form or by any means without prior written consent of New H3C Technologies Co., Ltd.

Except for the trademarks of New H3C Technologies Co., Ltd., any trademarks that may be mentioned in this document are the property of their respective owners.

The information in this document is subject to change without notice.



Introduction

The following information provides an example of configuring remote MAC authentication for clients on a dual-link AC backup network that uses shared key authentication for Pre-RSNA.

Prerequisites

The following information applies to Comware 7-based access controllers and access points. Procedures and information in the examples might be slightly different depending on the software or hardware version of the access controllers and access points.

The configuration examples were created and verified in a lab environment, and all the devices were started with the factory default configuration. When you are working on a live network, make sure you understand the potential impact of every command on your network.

The following information is provided based on the assumption that you have basic knowledge of AAA, MAC authentication, WLAN user access authentication, WLAN user security, and WLAN high availability features.

General restrictions and guidelines

Make sure the master and backup ACs have the same RADIUS, service template, and radio settings.

Make sure the master and backup ACs use the same version of software.

Example: Configuring remote MAC authentication on a dual-link AC backup network

Network configuration

As shown in Figure 1:

·     The AP is attached to a switch dual-homed to AC 1 (the master AC) and AC 2 (the backup AC).

·     The switch acts as a DHCP server to assign IP addresses to the AP and the client.

·     The network deploys a RADIUS server for MAC authentication.

Configure the devices to meet the following requirements:

·     The ACs operate in active/standby mode to provide centralized forwarding. When AC 1 fails, the AP associates with AC 2. When AC 1 recovers, the AP re-associates with AC 1.

·     The ACs act as the authenticator and use the RADIUS server to perform authentication, authorization, and accounting for the client.

·     The client accesses the wireless network through VLAN 200 and performs RADIUS-based MAC authentication.

·     The PSK AKM mode is used to secure data transmission between the client and the AP.

Figure 1 Network diagram

 

Restrictions and guidelines

On each AC, specify the user account format for MAC authentication. This example uses the MAC address of the client as the username and password. Make sure the RADIUS server has the same username and password settings as the ACs for the client.

Use the serial ID labeled on the AP's rear panel to specify an AP.

Some endpoints by default use random MAC addresses. To ensure successful MAC authentication for such an endpoint, disable the endpoint from using a random MAC address.

Procedures

Configuring AC 1

1.     Configure interfaces on the AC:

# Create VLAN 100 and VLAN-interface 100, and assign an IP address to the VLAN interface. The AC will use this IP address to establish the master CAPWAP control and data tunnels with the AP.

<AC1> system-view

[AC1] vlan 100

[AC1-vlan100] quit

[AC1] interface vlan-interface 100

[AC1-Vlan-interface100] ip address 112.12.1.25 16

[AC1-Vlan-interface100] quit

# Create VLAN 200 and VLAN-interface 200, and assign an IP address to the VLAN interface. VLAN 200 will be used for client access.

[AC1] vlan 200

[AC1-vlan200] quit

[AC1] interface vlan-interface 200

[AC1-Vlan-interface200] ip address 112.13.1.25 16

[AC1-Vlan-interface200] quit

# Configure GigabitEthernet 1/0/1 (the port connected to the switch) as a trunk port, and assign the port to VLANs 100 and 200.

[AC1] interface gigabitethernet1/0/1

[AC1-GigabitEthernet1/0/1] port link-type trunk

[AC1-GigabitEthernet1/0/1] port trunk permit vlan 100 200

[AC1-GigabitEthernet1/0/1] quit

2.     Configure RADIUS-based MAC authentication:

# Create RADIUS scheme office and enter its view.

[AC1] radius scheme office

# Specify the IP addresses of the primary authentication and accounting RADIUS servers.

[AC1-radius-office] primary authentication 8.1.1.50

[AC1-radius-office] primary accounting 8.1.1.50

# Specify the shared keys for RADIUS authentication and accounting.

[AC1-radius-office] key authentication simple 123456789

[AC1-radius-office] key accounting simple 123456789

# Exclude the ISP domain name from the usernames sent to the RADIUS servers.

[AC1-radius-office] user-name-format without-domain

# Specify IP address 112.12.1.25 as the source IP address for outgoing RADIUS packets.

[AC1-radius-office] nas-ip 112.12.1.25

[AC1-radius-office] quit

# Create ISP domain office1 and enter its view.

[AC1] domain office1

# Configure the ISP domain to use RADIUS scheme office for LAN user authentication, authorization, and accounting.

[AC1-isp-office1] authentication lan-access radius-scheme office

[AC1-isp-office1] authorization lan-access radius-scheme office

[AC1-isp-office1] accounting lan-access radius-scheme office

# Set the idle-cut timer to 15 minutes and set the minimum number of bytes that a client must generate before the timer expires to 1024 bytes. The AC will disconnect a client if it has received traffic less than 1024 bytes from that client before the timer expires.

[AC1-isp-office1] authorization-attribute idle-cut 15 1024

[AC1-isp-office1] quit

# Configure MAC authentication to use MAC-based accounts. The MAC addresses are in hexadecimal notation without hyphens, and letters are in lower case. (This step is optional. The configuration in this step is the default configuration.)

[AC1] mac-authentication user-name-format mac-address without-hyphen lowercase

3.     Configure a manual AP:

# Create manual AP officeap and specify the AP model and serial ID.

[AC1] wlan ap officeap model WA5320

[AC-wlan-ap-officeap] serial-id 219801A0YD8166E00012

# Set the AP connection priority to 7.

[AC1-wlan-ap-officeap] priority 7

# Specify AC 2 as the backup AC.

[AC1-wlan-ap-officeap] backup-ac ip 112.12.2.8

# Enable master CAPWAP tunnel preemption.

[AC1-wlan-ap-officeap] wlan tunnel-preempt enable

[AC1-wlan-ap-officeap] quit

4.     Configure a service template:

# Create service template 1 and enter its view.

[AC1] wlan service-template 1

# Set the SSID to service.

[AC1-wlan-st-1] ssid service

# Assign clients coming online through the service template to VLAN 200.

[AC1-wlan-st-1] vlan 200

# Set the access authentication mode to MAC authentication.

[AC1-wlan-st-1] client-security authentication-mode mac

# Specify ISP domain office1 as the MAC authentication domain.

[AC1-wlan-st-1] mac-authentication domain office1

5.     Configure the AKM mode in the service template:

# Set the AKM mode to PSK.

[AC1-wlan-st-1] akm mode psk

# Set the PSK to 123456789 in plain text.

[AC1-wlan-st-1] preshared-key pass-phrase simple 123456789

# Configure CCMP as the cipher suite and enable the RSN IE in beacon and probe responses.

[AC1-wlan-st-1] cipher-suite ccmp

[AC1-wlan-st-1] security-ie rsn

# Enable the service template.

[AC1-wlan-st-1] service-template enable

[AC1-wlan-st-1] quit

6.     Configure a radio and bind service template 1 to the radio:

# Enter the view of AP officeap.

[AC1] wlan ap officeap

# Enter the view of radio 2, and bind service template 1 to radio 2.

[AC1-wlan-ap-officeap] radio 2

[AC1-wlan-ap-officeap-radio-2] service-template 1

# Enable radio 2.

[AC1-wlan-ap-officeap-radio-2] radio enable

[AC1-wlan-ap-officeap-radio-2] quit

[AC1-wlan-ap-officeap] quit

Configuring AC 2

1.     Configure interfaces on the AC:

# Create VLAN 100 and VLAN-interface 100, and assign an IP address to the VLAN interface. The AC will use this IP address to establish the backup CAPWAP control and data tunnels with the AP.

<AC2> system-view

[AC2] vlan 100

[AC2-vlan100] quit

[AC2] interface vlan-interface 100

[AC2-Vlan-interface100] ip address 112.12.2.8 16

[AC2-Vlan-interface100] quit

# Create VLAN 200 and VLAN-interface 200, and assign an IP address to the VLAN interface. VLAN 200 will be used for client access.

[AC2] vlan 200

[AC2-vlan200] quit

[AC2] interface vlan-interface 200

[AC2-Vlan-interface200] ip address 112.13.3.5 16

[AC2-Vlan-interface200] quit

# Configure GigabitEthernet 1/0/1 (the port connected to the switch) as a trunk port, and assign the port to VLANs 100 and 200.

[AC2] interface gigabitethernet1/0/1

[AC2-GigabitEthernet1/0/1] port link-type trunk

[AC2-GigabitEthernet1/0/1] port trunk permit vlan 100 200

[AC2-GigabitEthernet1/0/1] quit

2.     Configure RADIUS-based MAC authentication:

# Create RADIUS scheme office and enter its view.

[AC2] radius scheme office

# Specify the IP addresses of the primary authentication and accounting RADIUS servers.

[AC2-radius-office] primary authentication 8.1.1.50

[AC2-radius-office] primary accounting 8.1.1.50

# Specify the shared keys for RADIUS authentication and accounting.

[AC2-radius-office] key authentication simple 123456789

[AC2-radius-office] key accounting simple 123456789

# Exclude the ISP domain name from the usernames sent to the RADIUS servers.

[AC2-radius-office] user-name-format without-domain

# Specify IP address 112.12.2.8 as the source IP address for outgoing RADIUS packets.

[AC2-radius-office] nas-ip 112.12.2.8

[AC2-radius-office] quit

# Create ISP domain office1 and enter its view.

[AC2] domain office1

# Configure the ISP domain to use RADIUS scheme office for LAN user authentication, authorization, and accounting.

[AC2-isp-office1] authentication lan-access radius-scheme office

[AC2-isp-office1] authorization lan-access radius-scheme office

[AC2-isp-office1] accounting lan-access radius-scheme office

# Set the idle-cut timer to 15 minutes and set the minimum number of bytes that a client must generate before the timer expires to 1024 bytes. The AC will disconnect a client if it has received traffic less than 1024 bytes from that client before the timer expires.

[AC2-isp-office1] authorization-attribute idle-cut 15 1024

[AC2-isp-office1] quit

# Configure MAC authentication to use MAC-based accounts. The MAC addresses are in hexadecimal notation without hyphens, and letters are in lower case. (This step is optional. The configuration in this step is the default configuration.)

[AC2] mac-authentication user-name-format mac-address without-hyphen lowercase

3.     Configure a manual AP:

# Create manual AP officeap and specify the AP model and serial ID.

[AC2] wlan ap officeap model WA5320

[AC2-wlan-ap-officeap] serial-id 219801A0YD8166E00012

# Set the AP connection priority to 5.

[AC2-wlan-ap-officeap] priority 5

# Specify AC 1 as the backup AC.

[AC2-wlan-ap-officeap] backup-ac ip 112.12.1.25

# Enable master CAPWAP tunnel preemption.

[AC2-wlan-ap-officeap] wlan tunnel-preempt enable

[AC2-wlan-ap-officeap] quit

4.     Configure a service template:

# Create service template 1 and enter its view.

[AC2] wlan service-template 1

# Set the SSID to service.

[AC2-wlan-st-1] ssid service

# Assign clients coming online through the service template to VLAN 200.

[AC2-wlan-st-1] vlan 200

# Set the access authentication mode to MAC authentication.

[AC2-wlan-st-1] client-security authentication-mode mac

# Specify ISP domain office1 as the MAC authentication domain.

[AC2-wlan-st-1] mac-authentication domain office1

5.     Configure the AKM mode in the service template:

# Set the AKM mode to PSK.

[AC2-wlan-st-1] akm mode psk

# Set the PSK to 123456789 in plain text.

[AC2-wlan-st-1] preshared-key pass-phrase simple 123456789

# Configure CCMP as the cipher suite and enable the RSN IE in beacon and probe responses.

[AC2-wlan-st-1] cipher-suite ccmp

[AC2-wlan-st-1] security-ie rsn

# Enable the service template.

[AC2-wlan-st-1] service-template enable

[AC2-wlan-st-1] quit

6.     Configure a radio and bind service template 1 to the radio:

# Enter the view of AP officeap.

[AC2] wlan ap officeap

# Enter the view of radio 2, and bind service template 1 to radio 2.

[AC2-wlan-ap-officeap] radio 2

[AC2-wlan-ap-officeap-radio-2] service-template 1

# Enable radio 2.

[AC2-wlan-ap-officeap-radio-2] radio enable

[AC2-wlan-ap-officeap-radio-2] quit

[AC2-wlan-ap-officeap] quit

Configuring the switch

# Create VLAN 100. The switch will use this VLAN to forward the traffic on the CAPWAP tunnels between the ACs and AP.

<Switch> system-view

[Switch] vlan 100

[Switch-vlan100] quit

# Create VLAN 200. The switch will use this VLAN to forward packets for the wireless client.

[Switch] vlan 200

[Switch-vlan200] quit

# Configure GigabitEthernet 1/0/1 (the port connected to AC 1) as a trunk port, and assign the trunk port to VLAN 100.

[Switch] interface gigabitethernet 1/0/1

[Switch-GigabitEthernet1/0/1] port link-type trunk

[Switch-GigabitEthernet1/0/1] port trunk permit vlan 100

[Switch-GigabitEthernet1/0/1] quit

# Configure GigabitEthernet 1/0/3 (the port connected to AC 2) as a trunk port, and assign the trunk port to VLAN 100.

[Switch] interface gigabitethernet 1/0/3

[Switch-GigabitEthernet1/0/3] port link-type trunk

[Switch-GigabitEthernet1/0/3] port trunk permit vlan 100

[Switch-GigabitEthernet1/0/3] quit

# Configure GigabitEthernet 1/0/2 (the port connected to the AP) as an access port. Assign the access port to VLAN 100.

[Switch] interface gigabitethernet 1/0/2

[Switch-GigabitEthernet1/0/2] port link-type access

[Switch-GigabitEthernet1/0/2] port access vlan 100

# Enable PoE on GigabitEthernet 1/0/2.

[Switch-GigabitEthernet1/0/2] poe enable

[Switch-GigabitEthernet1/0/2] quit

# Assign an IP address to VLAN-interface 100.

[Switch] interface vlan-interface 100

[Switch-Vlan-interface100] ip address 112.12.1.26 16

[Switch-Vlan-interface100] quit

# Assign an IP address to VLAN-interface 200.

[Switch] interface vlan-interface 200

[Switch-Vlan-interface200] ip address 112.13.1.26 16

[Switch-Vlan-interface200] quit

# Configure DHCP address pool 100. The switch will use this pool to assign an IP address to the AP.

[Switch] dhcp server ip-pool 100

[Switch-dhcp-pool-100] network 112.12.0.0 mask 255.255.0.0

[Switch-dhcp-pool-100] gateway-list 112.12.1.26

[Switch-dhcp-pool-100] quit

# Configure DHCP address pool 200. The switch will use this pool to assign an IP address to the client. In this example, the address of the DNS server is 112.13.1.26 (the gateway address). You must replace it with the actual address of the DNS server on your network.

[Switch] dhcp server ip-pool 200

[Switch-dhcp-pool-200] network 112.13.0.0 mask 255.255.0.0

[Switch-dhcp-pool-200] gateway-list 112.13.1.26

[Switch-dhcp-pool-200] dns-list 112.13.1.26

[Switch-dhcp-pool-200] quit

# Enable DHCP

[Switch] dhcp enable

Configuring the RADIUS server

In this example, the RADIUS server runs IMC PLAT 7.3 (E0605) and IMC UAM 7.1 (E0302).

Adding AC 1 and AC 2 to IMC as access devices

This example only illustrates the process to add AC 1 to IMC as an access device. You can add access device AC 2 to IMC in the same way AC 1 is added to IMC as an access device.

To add AC 1 to IMC as an access device:

1.     Log in to IMC and click the User tab.

2.     From the navigation tree, select User Access Policy > Access Device Management > Access Device.

3.     Click Add.

The Add Access Device page opens.

4.     In the Device List area, click Add Manually to add AC 1 at 112.12.1.25 as an access device.

This IP address is the source IP address specified on the AC for outgoing RADIUS packets.

5.     In the Access Configuration area, configure the following parameters, as shown in Figure 2:

¡     Enter 123456789 in the Shared Key and Confirm Shared Key fields.

The key is consistent with the shared key configured on the AC.

¡     Use the default values for other parameters.

6.     Click OK.

Figure 2 Adding an access device

 

Adding an access policy

1.     Click the User tab.

2.     From the navigation tree, select User Access Policy > Access Policy.

3.     Click Add.

4.     On the Add Access Policy page, configure the following parameters, as shown in Figure 3:

¡     Enter office in the Access Policy Name field.

¡     Use the default values for other parameters.

5.     Click OK.

Figure 3 Adding an access policy

 

Adding an access service

1.     Click the User tab.

2.     From the navigation tree, select User Access Policy > Access Service.

3.     Click Add.

4.     On the Add Access Service page, configure the following parameters, as shown in Figure 4:

¡     Enter office_mac in the Service Name field.

¡     Select office from the Default Access Policy list.

¡     Use the default values for other parameters.

5.     Click OK.

Figure 4 Adding an access service

 

Adding an access user

1.     Click the User tab.

2.     From the navigation tree, select Access User > Access User.

The access user list opens.

3.     Click Add.

The Add Access User page opens.

4.     In the Access Information area, add a user, as shown in Figure 5:

a.     Click Add User.

b.     On the dialog box that opens, enter adm_office_mac in the User Name and Identity Number fields.

c.     Click Check Availability to verify the validity of the username and identity number.

d.     Click OK.

5.     In the Access Information area, configure the following parameters, as shown in Figure 6:

¡     Enter 3891d5833b20 in the Account Name field.

¡     Enter 3891d5833b20 in the Password and Confirm Password fields.

6.     In the Access Service area, select office_mac from the list.

7.     Click OK.

Figure 5 Adding a user

 

Figure 6 Adding an access user account

 

Verifying the configuration

1.     Verify the AC backup and switchover functionality:

# Verify that the AP associates with AC 1 and comes online. (Details not shown.)

# Shut down VLAN-interface 100 on AC 1. (Details not shown.)

# Verify that the AP automatically associates with AC 2 and comes online in less than 3 minutes, during which traffic is interrupted. The state of the AP changes to R/M (Run/Master) on AC 2 after it comes up.

[AC2] display wlan ap all

Total number of APs: 1

Total number of connected APs: 1

Total number of connected manual APs: 1

Total number of connected auto APs: 0

Total number of connected common APs: 1

Total number of connected WTUs: 0

Total number of inside APs: 0

Maximum supported APs: 512

Remaining APs: 512

Total AP licenses: 128

Local AP licenses: 128

Server AP licenses: 0

Remaining local AP licenses: 127

Sync AP licenses: 0

 

                               AP information

 State : I = Idle,       J  = Join,       JA = JoinAck,    IL = ImageLoad

         C = Config,     DC = DataCheck,  R  = Run   M = Master,  B = Backup

 

AP name                        APID  State Model           Serial ID

officeap                       2     R/M   WA5320          219801A0YD8166E00012

# Bring up VLAN-interface 100 on AC 1. (Details not shown.)

# Verify that the AP re-associates with AC 1 and its state changes to R/M (Run/Master) on AC 1 after a successful association. At the same time, the state of the AP changes to R/B on AC 2.

[AC1] display wlan ap all

...

[AC2] display wlan ap all

Total number of APs: 1

Total number of connected APs: 1

Total number of connected manual APs: 1

Total number of connected auto APs: 0

Total number of connected common APs: 1

Total number of connected WTUs: 0

Total number of inside APs: 0

Maximum supported APs: 512

Remaining APs: 512

Total AP licenses: 128

Local AP licenses: 128

Server AP licenses: 0

Remaining local AP licenses: 127

Sync AP licenses: 0

 

                               AP information

 State : I = Idle,       J  = Join,       JA = JoinAck,    IL = ImageLoad

         C = Config,     DC = DataCheck,  R  = Run   M = Master,  B = Backup

 

AP name                        APID  State Model           Serial ID

officeap                       2     R/B   WA5320          219801A0YD8166E00012

2.     Connect the client to the wireless network. (Details not shown.)

3.     On AC 1, verify that the client has passed MAC authentication and PSK authentication and come online in VLAN 200.

[AC] display wlan client

 Total Number of Clients           : 1

 

MAC address     Username       AP name     RID   IP address      IPv6 address   VLAN

3891-d583-3b20  3891d5833b20   officeap    2     112.13.0.2      N/A            200

Configuration files

·     AC 1:

#

dhcp enable

#

vlan 1

#

vlan 100

#

vlan 200

 

#

wlan service-template 1

 ssid service

 vlan 200

 akm mode psk

 preshared-key pass-phrase cipher $c$3$heDUT35pq2/Zmsuy18nxS3vSHAeolC6kobTrDA==

 cipher-suite ccmp

 security-ie rsn

 client-security authentication-mode mac

 mac-authentication domain office1

 service-template enable

#

interface Vlan-interface100

 ip address 112.12.1.25 255.255.0.0

#

interface Vlan-interface200

 ip address 112.13.1.25 255.255.0.0

#

interface GigabitEthernet1/0/1

port link-type trunk

 port trunk permit vlan 100 200

#

radius scheme office

 primary authentication 8.1.1.50

 primary accounting 8.1.1.50

 key authentication cipher $c$3$o/3Ueu4pLSdJ0r1kLdAwzJU/AaBGCxnGuBXHmQ==

 key accounting cipher $c$3$oKqS/GRbPQc8AG+Vp+bJO4ZPKlk5+ceFuye/tQ==

 user-name-format without-domain

 nas-ip 112.12.1.25

#

domain office1

 authorization-attribute idle-cut 15 1024

 authentication lan-access radius-scheme office

 authorization lan-access radius-scheme office

 accounting lan-access radius-scheme office

#

wlan ap officeap model WA5320

 serial-id 219801A0YD8166E00012

 wlan tunnel-preempt enable

 priority 7

 backup-ac ip 112.12.2.8

 vlan 1

 radio 1

 radio 2

  radio enable

  service-template 1

#

·     AC 2:

#

dhcp enable

#

vlan 1

#

vlan 100

#

vlan 200

 

#

wlan service-template 1

 ssid service

 vlan 200

 akm mode psk

 preshared-key pass-phrase cipher $c$3$heDUT35pq2/Zmsuy18nxS3vSHAeolC6kobTrDA==

 cipher-suite ccmp

 security-ie rsn

 client-security authentication-mode mac

 mac-authentication domain office1

 service-template enable

#

interface Vlan-interface100

 ip address 112.12.2.8 255.255.0.0

#

interface Vlan-interface200

 ip address 112.13.3.5 255.255.0.0

#

interface GigabitEthernet1/0/1

port link-type trunk

 port trunk permit vlan 100 200

#

radius scheme office

 primary authentication 8.1.1.50

 primary accounting 8.1.1.50

 key authentication cipher $c$3$o/3Ueu4pLSdJ0r1kLdAwzJU/AaBGCxnGuBXHmQ==

 key accounting cipher $c$3$oKqS/GRbPQc8AG+Vp+bJO4ZPKlk5+ceFuye/tQ==

 user-name-format without-domain

 nas-ip 112.12.2.8

#

domain office1

 authorization-attribute idle-cut 15 1024

 authentication lan-access radius-scheme office

 authorization lan-access radius-scheme office

 accounting lan-access radius-scheme office

#

wlan ap officeap model WA5320

 serial-id 219801A0YD8166E00012

 wlan tunnel-preempt enable

 priority 5

 backup-ac ip 112.12.1.25

 vlan 1

 radio 1

 radio 2

  radio enable

  service-template 1

#

·     Switch:

#

vlan 1

#

vlan 100

#

vlan 200

#

dhcp server ip-pool 100

 gateway-list 112.12.1.26

 network 112.12.0.0 mask 255.255.0.0

#

dhcp server ip-pool 200

 gateway-list 112.13.1.26

 dns-list 112.13.1.26

 network 112.13.0.0 mask 255.255.0.0

#

interface Vlan-interface100

 ip address 112.12.1.26 255.255.0.0

#

interface Vlan-interface200

 ip address 112.13.1.26 255.255.0.0

#

interface GigabitEthernet1/0/1

 port link-type trunk

 port trunk permit vlan 100

#

interface GigabitEthernet1/0/3

 port link-type trunk

 port trunk permit vlan 100

#

interface GigabitEthernet1/0/2

 port access vlan 100

 poe enable

#

Related documentation

·     AP and WT Management Configuration Guide in H3C Access Controllers Configuration Guides

·     AP and WT Management Command Reference in H3C Access Controllers Command References

·     High Availability Configuration Guide in H3C Access Controllers Configuration Guides

·     High Availability Command Reference in H3C Access Controllers Command References

·     User Access and Authentication Configuration Guide in H3C Access Controllers Configuration Guides

·     User Access and Authentication Command Reference in H3C Access Controllers Command References

·     WLAN Access Configuration Guide in H3C Access Controllers Configuration Guides

·     WLAN Access Command Reference in H3C Access Controllers Command References