docurl=/cn/Products___Technology/Products/IP_Security/Security_Research/Home/Notice/Bug/201907/1212477_30003_0.htm

Facebook WhatsApp输入验证错误漏洞(CVE-2019-3571)(CNNVD-201907-823)

【发布时间:2019-07-19】

发布日期:2019-07-16

危险等级:☆☆☆☆☆

1 漏洞描述

Facebook WhatsApp是美国Facebook公司的一套利用网络传送短信的移动应用程序。该应用程序通过智能手机中的联络人信息,查找使用该软件的联络人传送文字、图片等。

Facebook WhatsApp Desktop 0.3.3793之前版本中存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。

2 漏洞标识符

CVE ID: CVE-2019-3571

CNNVD ID: CNNVD-201907-823

3 影响系统

受影响系统:

Facebook WhatsApp Desktop 0.3.3793之前版本

4 专家建议

厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.facebook.com/security/advisories/cve-2019-3571

5 漏洞类型

应用程序漏洞

联系我们