docurl=/cn/Products___Technology/Products/IP_Security/Security_Research/Home/Notice/Bug/201907/1212474_30003_0.htm

WordPress Ultra Simple Paypal Shopping Cart跨站请求伪造漏洞(CVE-2019-5992)(CNNVD-201907-821)

【发布时间:2019-07-19】

发布日期:2019-07-16

危险等级:☆☆☆☆☆

1 漏洞描述

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站,Ultra Simple Paypal Shopping Cart是使用在其中的一个商品购物车插件。

WordPress Ultra Simple Paypal Shopping Cart 4.4及之前版本中存在跨站请求伪造漏洞,该漏洞源于WEB应用未充分验证请求是否来自可信用户,攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。

2 漏洞标识符

CVE ID: CVE-2019-5992

CNNVD ID: CNNVD-201907-821

3 影响系统

受影响系统:

WordPress Ultra Simple Paypal Shopping Cart 4.4及之前版本

4 专家建议

厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://wordpress.org/plugins/wp-ultra-simple-paypal-shopping-cart/#developers

5 漏洞类型

WEB应用漏洞

联系我们