Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.22
Symptom: When the R4930 G7 server is installed with a specific DPU, HDM fails to display processor information.
Condition: This symptom might occur if the R4930 G7 server is installed with a specific DPU.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.21.01
Symptom: If the G7 server is installed with the RAID-Linkdata-3260-LP-10i-4GB or RAID-Linkdata-3260-LP-18i-8GB storage controller, the reading on the corresponding temperature sensor is incorrect.
Condition: This symptom might occur if the G7 server is installed with the RAID-Linkdata-3260-LP-10i-4GB or RAID-Linkdata-3260-LP-18i-8GB storage controller.
Symptom: During the restart of the G7 server after an AC power-off, the server fails to automatically start up.
Condition: This symptom might occur if the G7 server restarts after an AC power-off.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.20
Symptom: HDM for the R4330 G7 might report false alarms on drive absence.
Condition: This symptom might occur if the R4330 G7 is installed with specific storage controllers and 24LFF drive backplane.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.19.02
None.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.19
None.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.18
Symptom: On the R4950 G7 equipped with an LSI 95XX series RAID controller, if you switch the MCTP over PCIe channel and then reboot the host, HDM takes an exceptionally long time to recognize the storage controller and drive information.
Condition: This symptom might occur on the R4950 G7 equipped with an LSI 95XX series RAID controller if you switch the MCTP over PCIe channel and then reboot the host.
Symptom: On a G7 server equipped with a NIC-ETH-SF400T-C201-3S-4P network adapter, if you issue a self-test IPMI command to HDM, the system returns a self-test failure result.
Condition: This symptom might occur on a G7 server equipped with a NIC-ETH-SF400T-C201-3S-4P network adapter.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.17
None.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.16.01
Symptom: When the server is configured with both a PMC storage controller and an IB-MCX653105A-HDAT-200Gb-1P network adapter, with the network adapter firmware version at 20.37.10.14, HDM is unable to retrieve the information of the drives connected to the PMC storage controller.
Condition: This symptom might occur if the server is configured with both a PMC storage controller and an IB-MCX653105A-HDAT-200Gb-1P network adapter, with the network adapter firmware version at 20.37.10.14.
Symptom: On G7 servers, HDM generates false positive logs for network port up/down events.
Condition: This symptom might occur if a G7 server is equipped with a specific network adapter.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.15
None.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.14.02
Symptom: HDM might automatically restart if stress tests are performed through IPMI commands in the server system in an in-band manner.
Condition: This symptom might occur if stress tests are performed through IPMI commands in the server system in an in-band manner.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.13.01
None.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.12.05
None.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.11.02
None.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.06.07
Symptom: The R3950 G7 server might be shut down abnormally during the operation.
Condition: This symptom might occur if the R3950 G7 server is installed with single-rotor fans.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.06.05
Symptom: You can ping the IP address of HDM for the server successfully, but fails to log in to HDM.
Condition: This symptom might occur if the drive in the same slot is installed for both the front and rear drive backplanes on the server.
Symptom: The server mistakenly generates an NVMe drive state alarm and fails to obtain NVMe drive information.
Condition: This symptom might occur if the server is installed with a 25SFF drive backplane, and the last 5 drive slots are all connected to NVMe drives.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.06.04
None.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.06.02
None.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.06
None.
New Functions
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.05
202503180457
Symptom: If you perform power-off on the R4970 G7, the server automatically powers on after being powered off.
Condition: This symptom might occur if you perform power-off on the R4970 G7.
New Functions
Version:2.04(2025/3/27)
Upgrade recommendations
Optional for update
Problems Solved
Resolved problems in HDM3-2.04
Symptom: JAVA KVM failed to be opened on the HDM interface.
Condition: This symptom might occur if you attempt to open JAVA KVM from the HDM interface.
New Functions