Upgrade recommendations
optional Upgrade
Problems Solved
Resolved problems in HDM2-2.32
Symptom: NVMe drive information on the R4900 G6 is displayed incorrectly in an out-of-band manner.
Condition: This symptom might occur if G6 servers are installed with the Solidigm-P5316-15.36T NVMe drive.
Symptom: When you use the storage controller to set up RAID 60 on HDM for the R4500 G6, the system prompts that the number of member drives cannot exceed 32.
Condition: This symptom might occur if more than 32 member drives are used to set up RAID 60 ON HDM.
Symptom: HDM for the R4950 G6 cannot perform a version upgrade.
Condition: This symptom might occur if the register configuration of the BMC flash chip is abnormal for the R4950 G6.
Symptom: You might fail to log in to HDM for a G6 server when the server restarts after a stress test.
Condition: This symptom might occur if the G6 server restarts after a stress test.
New Functions
Upgrade recommendations
optional Upgrade
Problems Solved
Resolved problems in HDM2-2.27
Symptom: HDM might automatically restart if stress tests are performed through IPMI commands in the server system in an in-band manner.
Condition: This symptom might occur if stress tests are performed through IPMI commands in the server system in an in-band manner.
New Functions
Upgrade recommendations
optional Upgrade
Problems Solved
Resolved problems in HDM2-1.86.02
Symptom: After prolonged execution of BMC reboot stress testing, HDM access might fail.
Condition: This symptom might occur after prolonged execution of BMC reboot stress testing.
New Functions
Upgrade recommendations
optional Upgrade
Problems Solved
Resolved problems in HDM2-1.84
Symptom: HDM might restart.
Condition: This symptom might occur if you mount the image through KVM to upgrade the OS in the NVMe drive.
Symptom: A UUID change occurs during the server test.
Condition: This symptom might occur if the server is power cycled.
Symptom: HDM login fails after the server with specific configuration has been running for a period of time.
Condition: This symptom might occur if the server with specific configuration has been running for a period of time.
New Functions
Upgrade recommendations
optional Upgrade
Problems Solved
Resolved problems in HDM2-1.81
Symptom: The HDM IP address might get lost.
Condition: This symptom might occur if you restart HDM for the B5700 G6 that has been imported with the license.
New Functions
Version:1.79.01(2025/3/10)
Upgrade recommendations
optional Upgrade
Problems Solved
Resolved problems in HDM2-1.79.01
Symptom: The B5700 G6 fails to be access HDM.
Condition: This symptom might occur if the B5700 G6 is installed with the license.
New Functions
Upgrade recommendations
optional Upgrade
Problems Solved
Resolved problems in HDM2-1.72
Symptom: When you send a configuration subscription request through Redfish, adding a path to the end of the server IP port will cause a request error.
Condition: This symptom might occur if you add a path to the end of the server IP when sending a configuration subscription request through Redfish.
Symptom: For the R4700 G6 server's Trimode configuration, if you first connect four onboard SATA + 4NVME to ensure the Trimode environment displays correctly, and then replace the last four NVME with SATA, the newly replaced SATA drives will report "disk missing" after a period. The DC then also reports "disk missing."
Condition: This symptom might occur if you first configure four onboard SATA+4NVMe and then replace 4NVMe with 4SATA.
Symptom: When the R4950 G6 server is configured with a BCM957508-P2100G network adapter (firmware version 222.1.68.0), HDM is unable to obtain the temperature of the network adapter.
Condition: This symptom might occur when the R4950 G6 server is configured with a BCM957508-P2100G network adapter (firmware version 222.1.68.0).
New Functions
Upgrade recommendations
optional Upgrade
Problems Solved
Resolved problems in HDM2-1.70
None.
New Functions