07-命令总索引

手册下载

Index

A B C D E F G H I J K L M N O P Q R S T U V W X Y


A

access-type

address

address-group

admin auth block

admin auth retry

admin auth usbkey

Ad-policy

Ad-policy

ad-policy move ID { after | before } ID

ad-policy move ID { after | before } ID

ads-local name

ads-local name

aggregate-group

alarm-email (CPU | memory | session) threshold <50-100> duration <1-600>

alarm-email ipsec-vpn disconnect

alarm-email receiver LONGSTRING

alarm-email send-interval <0-600>

alarm-email server NAME port <1-65535>

alarm-email test

alarm-email title LONGSTRING

alarm-email traffic threshold <10-100000> duration <1-600>

alarm-email user NAME passwd PASSWORD

allow access

anony_user log

anti-arp broadcast

anti-arp broadcast interface

anti-arp broadcast interval

anti-arp flood

anti-arp flood block-time

anti-arp flood threshold

anti-arp learning-arp

anti-arp spoof

ap ipmac

app-ident mode fast

app-ident mode fast

app-ident mode off

app-ident mode off

app-ident mode smart

app-ident mode smart

application

application

application-custom APPLICATION-NAME CATEGORY protocol A.B.C.D| PORT_STR| HOST_URL

application-group

app-policy

app-policy disable

app-policy enable

area { ip-address | router-id } authentication

area { ip-address | router-id } range

auth password

auth username

authenticate

auto_sync

auto-negotiate

B

bandwidth

bind

bind ip

bind ip exclude

bind mac

bindtype

bindtype

bindtype

blist add

boot-loader file backup-config startup-config

boot-loader file running-config backup-config

boot-loader file running-config startup-config

boot-loader file startup-config backup-config

bridge forward-delay

bridge hello-time

bridge max-age

bridge priority

bridge stp

bridge-group

C

clear database

clear dns cache

clear ipv6 neighbor

clear user

clear user-recognition

cnid

cnid

cnid

community

compare running-config LocalFile

compare running-config LocalFile

compare running-config startup-config

compare running-config startup-config

content

copy config LocalFile ftp/tftp

copy config LocalFile ftp/tftp

copy file ftp

copy file tftp

copy FileName startup-config

copy FileName startup-config

copy ftp

copy ftp

copy ftp/tftp

copy ftp/tftp

copy http

copy running FileName

copy running FileName

copy startup-config FileName

copy startup-config FileName

copy tftp

创建第三方ads-remote

创建第三方ads-remote

D

date

day

day start

ddns

ddns item-name

default-information originate

default-information originate

default-metric

default-metric

delete config-file FileName

delete config-file FileName

demand idle-disconnect time

description

description

description

description

dest-address

dest-address

dhcprelay

dhcpserver enable

dialer mode

dialer string

disable

disable

display address

display address-group

display ap-assoc-config

display application

display application-category

display application-group

display application-summary

display blist

display bridge-group

display capacity

display config-file LocalFile

display config-file LocalFile

display config-list

display config-list

display cpu usage

display database

display database log

display database table

display date

display ddns switch

display ddns user-info

display dhcp config

display dns cache

display dns cache statistics

display ha state

display interface

display interface

display interface cell4G0

display ip connection limit

display ip connection limit config

display ip connection statistics

display ip dhcp active

display ip ospf

display ip ospf interface

display ip ospf database

display ip rip

display ip rip status

display ip route

display ip route address

display ip route vrf

display ip vrf

display ipv6 nd nud-params

display ipv6 neighbor

display ipv6 route

display ipv6 route connected

display ipv6 route ipv6-address

display ipv6 route ipv6-prefix

display ipv6 route static

display ipv6 route summary

display keyword

display log config

display mllb-group

display ntp config

display pki ca crl

display pki ca root-certificate

display pki ca user-certificate

display pki local ca

display pki local certificate

display pki local crl

display pki local crl auto-get

display proute

display radius-listen timeout

display radius-server

display running-config ddns

display running-config dns

display running-config fj

display running-config ipv6-policy

display running-config mllb

display running-config pki

display schedule-day

display schedule-month

display schedule-once

display schedule-week

display server-group

display service

display service-group

display service-quality

display snmpv3 usm-user

display startup

display startup

display timezone

display track

display track-group

display tunnel

display tunnel ipv6ip

display url-whitelist all

display user

display user-group

display user-param

display user-policy

display user-policy app-local-cache

display user-policy app-local-cache

display user-policy app-local-cache entry

display user-policy app-local-cache entry

display user-policy app-local-cache host

display user-policy app-local-cache host

display user-radius-ap-mac

display user-radius-listen

display user-recognition

display user-wechat white-list

display version

display wireless-cert pbo-entry

display wireless-count

display wxfj switch

display wxfj-log-cnt

display wxfj-place

display wxfj-upload-encryp

distance

distance

dn

dn

dn

dns

dns host-name

dns proxy

dns proxy balance

dns server

dns server automatical

dns server automatical (DNS-DNT功能)

DNS server enable

DNS server enable(DNS-DNT功能)

dns server manual 8.8.8.8 (DNS-DNT功能)

dns server manual 8.8.8.8 8.8.8.7

dns server track enable

dns special

duplex

E

enable

enable

enable

enable & disable

enable authenticate

enable backup-master

enable bind

enable bind mac

enable(disable)

enable(disable)

erase startup-config

exclude

exclude ip address

excule ip range

excule ip subnet

二阶段sa清除

二阶段sa清除

二阶段查看

二阶段查看

F

fdb refresh

filter

G

group

guish admin unique

guish autosave

guish maxclient

guish timeout

广告策略配置查看

广告策略配置查看

广告对象配置查看

广告对象配置查看

H

ha-config

ha-config

hainterface

http hijack whitelist { host | source-address }

http hijack whitelist { host | source-address }

http port

https port

https配置查看

I

icmp type

IKE DH组

IKE DPD检测

IKE 加密提案

IKE 扩展认证

IKE 一阶段sa生命周期

IKE本端ID

IKE认证方式

IKE设置NAT间隔

IKE设置对端网关

IKE协商策略创建删除与编辑

IKE一阶段相关命令介绍

imc-server1 (imc-server2)

in-interface

in-interface

interface

interface

interface

interface sync group

interface tunnel

interface tunnel

ip address

ip address

ip address

ip address dhcp

ip address pppoe

ip connection limit

ip defend

ip defend { synflood | udpflood | icmpflood | dnsflood } interface

ip defend attack

ip defend ip-sweep interface

ip defend port-scan interface

ip nat { static | source | destination } move

ip nat { static | source | destination } move

ip nat destination

ip nat pool

ip nat source

ip nat source

ip nat static

ip ospf authentication

ip ospf authentication-key

ip ospf cost

ip ospf dead-interval

ip ospf hello-interval

ip ospf message-digest-key

ip ospf network

ip ospf priority

ip ospf retransmit-interval

ip ospf transmit-delay

ip range

ip rip authentication key-chain

ip rip authentication mode

ip rip authentication string

ip rip receive

ip rip send

ip rip split-horizon

ip route

ip route vrf

ip subnet

ip vrf

ip vrf forwarding

ipmac

ipsec-backup backup-link NAME primary-link-time <30-3600>

ipsec-backup backup-link NAME1 primary-link NAME2

IPsec二阶段sa生命周期

IPsec二阶段加密提案

IPsec二阶段协商策略创建删除与编辑

IPsec二阶段自动连接

IPsec封装模式

IPsec快速配置保护接口

IPsec快速配置保护子网

IPsec快速配置分支端

IPsec快速配置中心端

IPsec快速设置分支端对端网关设置

IPsec快速设置分支端共享密钥

IPsec快速设置分支端网段映射

IPsec快速设置分支端线路设置

IPsec快速设置中心端地址配置

IPsec快速设置中心端共享密钥

IPsec快速设置中心端网段映射

IPsec完美向前保密组

IPsec指定一阶段策略

ipv6 address

ipv6 nd dad attempts

ipv6 nd nud ns-retrans-interval

ipv6 nd nud reachable-time

ipv6 nd ra-interval

ipv6 nd send-ra

ipv6 route

isp network

J

解密策略配置查看

K

keepalive

key

key chain

key-string

keyword

L

lb-policy interface sip dip server user application time ID

lb-policy load-balance

lb-policy wans interface

lb-policy wans interface(monitor enable)

lb-policy wans interface(monitor name)

lb-policy wans interface(monitor name)

lb-policy wans interface(next-hop)

ldap auto-syn

ldap auto-syn

ldap NAME

ldap NAME

ldap x.x.x.x

ldap x.x.x.x

ldap(LDAP配置视图)

ldap(系统视图)

ldap-auth easy-name-match

ldap-auth easy-name-match

ldap所有字段介绍

ldap所有字段介绍

limit

load-balance-group

log facility

log local

log server addr

log server crypt

log server enable

log server port

log server second

log server third

log server upto

log source addr

M

manage-ip

match

match interface

match user

maxbandwidth

maxbandwidth

member

member

member

member

member application

mix-webauth

mllb session-persistence

mllb-group

mllb-param bandwith

mllb-param overload-protect

mllb-param priority

mllb-param threshold

mllb-param track

mode priority-preferred & mode weight-ratio

mode strict

monitor

monitor dns-dnat

monitor dns-dnat (DNS-DNT功能)

move

mtu

N

NAT44动态绑定显示

NATT44规则查看

network

network

next-tunnel

no alarm-email (IPsec-VPN | CPU | memory | session | traffic)

no pki ca user-certificate

no pki local ca

no pki local certificate

no pki local crl

notify

ntp

ntpupdate

O

out-group

out-group 出接口组1 mode priority-preferred &&weight-ratio

out-interface

out-interface

out-interface ge3-0

P

passive-interface

perday

periodic

perip

perip mode

permon

Ping

ping

ping6

pki ca crl export tftp

pki ca crl generate

pki ca crl update-period

pki ca root-certificate cert_key import tftp

pki ca root-certificate export tftp

pki ca root-certificate pkcs12 import tftp

pki ca user-certificate copy

pki ca user-certificate export tftp

pki ca user-certificate revoke

pki ca user-certificate sign

pki local ca export tftp

pki local ca import tftp

pki local certificate cert_key import tftp

pki local certificate export tftp

pki local certificate pkcs12 import tftp

pki local crl auto-get

pki local crl export tftp

pki local crl import tftp

policy

policy

Policy decode策略

Policy decode策略排除URL

policy default-action

policy insert

policy move

policy6

policy6 default-action

policy6 insert

policy6 move

policy-quota

pppoe default_gateway

pppoe distance

pppoe dns

pppoe user-snooper

pppoe weight

preempt

priority

priority

protocol

proute

proute insert

proute move

punish

配置NAT规则禁止NAT44

配置使源NAT规则使能NAT44,请执行全局配置命令:

Q

qos-profile channel

qos-profile line

qos-profile white-list

R

radius-server

real-server

recover database

redistribute

redistribute

router ospf

router rip

router-id

rule

S

save config

schdule NAME

schedule

schedule

schedule

schedule-day

schedule-month

schedule-once

schedule-week

server-group

service

service

service

service-group

service-quality

set-radius-ap-mac

share-net

share-net ac

share-net dns

share-net domain

share-net gateway

share-net subnet

share-net wins

shutdown

slb

snmp

snmpv3 usm-user

source-address

source-address

speed

ssh port

sso-match-other

sso-match-other

sso-no-authen-ip

sso-no-authen-ip

standby

subnet

swap

sync config

sync lib

syslocation

删除第三方ads-remote

删除第三方ads-remote

T

tcp dst-port

tcpsyn

telnet port

timeout

timers

timers spf

timezone

traceroute

Traceroute

track

track(HA视图)

track(接口模式)

track(系统视图)

track-group

trap

trap version

tunnel destination

tunnel destination

tunnel source

tunnel source

U

udp dst-port

user

user

user administrator authorized-address

user administrator ldap

user administrator local

user administrator name

user administrator radius

user mac-sensitive

user- wechat appid

user- wechat secretkey

user-adsso key

user-adsso key

user-am switch

user-free timeout

user-group

user-param auth

user-param recognition

user-param threshold

user-policy

user-policy app-local-cache

user-policy app-local-cache

user-policy app-local-cache host

user-policy app-local-cache host

user-policy move

user-policy redirect-mode html-refresh

user-policy user-whitelist

user-policy white-list

user-portal-server

user-radius-ap-mac

user-radius-listen

user-radius-listen

user-radius-listen timeout

user-sms timeout

user-sms without-awareness

user-sols switch

user-srun switch

user-webauth force-timeout

user-webauth hello-url

user-webauth keepalive-timeout

user-webauth login-multi

user-webauth login-single

user-webauth traffic-alive

user-webauth without-awareness

user-wechat force-concern

user-wechat name-mode

user-wechat timeout

user-wechat token-url

user-wechat white-list

user-wechat without-awareness

V

version

version

W

website-policy

website-policy disable

website-policy enable

website-policy malware

who

who

write-community

wxfj switch

wxfj-log-pass

wxfj-pass-switch

wxfj-rzx-cszt

wxfj-upload-encryp

X

Y

一阶段sa清除

一阶段sa清除

一阶段查看

一阶段查看

预定义URL类https-object name

联系我们