国家 / 地区

03-典型配置案例(AC+FIT AP)

39-H3C蜘蛛侠AP实现医疗RFID标签管理的典型配置举例(V7)

本章节下载  (177.70 KB)

docurl=/cn/Service/Document_Software/Document_Center/Home/Wlan/00-Public/Trending/Wlan_OneNote/H3C_V7_OneNote/03/202007/1313728_30005_0.htm

39-H3C蜘蛛侠AP实现医疗RFID标签管理的典型配置举例(V7)

H3C 蜘蛛侠AP

实现医疗RFID标签管理的典型配置举例(V7)

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Copyright © 2019 新华三技术有限公司 版权所有,保留一切权利。

非经本公司书面许可,任何单位和个人不得擅自摘抄、复制本文档内容的部分或全部,并不得以任何形式传播。

除新华三技术有限公司的商标外,本手册中出现的其它公司的商标、产品标识及商品名称,由各自权利人拥有。

本文档中的信息可能变动,恕不另行通知。



1  简介

本文档介绍基于H3C蜘蛛侠AP实现医疗RFID标签管理的典型配置举例。

2  配置前提

本文档适用于使用Comware V7软件版本的无线控制器和接入点产品,不严格与具体硬件版本对应,如果使用过程中与产品实际情况有差异,请参考相关产品手册,或以设备实际情况为准。

本文档中的配置均是在实验室环境下进行的配置和验证,配置前设备的所有参数均采用出厂时的缺省配置。如果您已经对设备进行了配置,为了保证配置效果,请确认现有配置和以下举例中的配置不冲突。

本文档假设您已了解物联网AP和WLAN定位特性。

3  配置举例

3.1  组网需求

图1所示,通过AP收集医疗RFID标签的信息,然后提供给定位服务器进行计算,使用户可以通过地图、表格或者报告等形式获取到标签信息。

图1 蜘蛛侠AP实现医疗RFID标签管理组网图

 

3.2  配置注意事项

·            配置AP的序列号时请确保该序列号与AP唯一对应,AP的序列号可以通过AP设备背面的标签获取。

·            配置的定位服务器的端口号,必须与定位服务器上指定的端口号相同。

3.3  配置步骤

3.3.1  配置AC

(1)       配置AC接口

# 创建VLAN 100及其对应的VLAN接口,并为该接口配置IP地址192.1.0.1/16。AP将获取该IP地址与AC建立CAPWAP隧道。

<AC> system-view

[AC] vlan 100

[AC-vlan100] quit

[AC] interface vlan-interface 100

[AC-Vlan-interface100] ip address 192.1.0.1 16

[AC-Vlan-interface100] quit

# 配置AC与Switch相连的接口GigabitEthernet1/0/1的链路类型为Trunk,允许VLAN 100通过。

[AC] interface gigabitethernet 1/0/1

[AC-GigabitEthernet1/0/1] port link-type trunk

[AC-GigabitEthernet1/0/1] port trunk permit vlan 100

[AC-GigabitEthernet1/0/1] quit

(2)       创建AP

# 创建手工AP,名称为ap1,型号为WA4320i-X-R,并配置序列号。

[AC] wlan ap ap1 model WA4320i-X-R

[AC-wlan-ap-ap1] serial-id 210235A1GSC151001872

(3)       配置Module

# 进入Module 1视图。

[AC-wlan-ap-ap1] module 1

# 配置模块1的类型为RFID类型,并启动模块。

[AC-wlan-ap-ap1-module-1] type rfid

[AC-wlan-ap-ap1-module-1] module enable

[AC-wlan-ap-ap1-module-1] quit

# 开启IoT定位功能。

[AC-wlan-ap-ap1] rfid-tracking iot enable

# 配置物联网服务器的IP地址和端口号。

[AC-wlan-ap-ap1] iot engine-address 192.1.0.2 engine-port 3000

[AC-wlan-ap-ap1] quit

3.3.2  配置Switch

(1)       配置Switch接口

# 创建VLAN 100及其对应接口,并为该接口配置IP地址,用于转发AC和AP间CAPWAP隧道内的流量。

<Switch> system-view

[Switch] vlan 100

[Switch-vlan100] quit

[Switch] interface vlan-interface 100

[Switch-Vlan-interface100] ip address 192.1.0.3 16

[Switch-Vlan-interface100] quit

# 配置Switch与AC相连的GigabitEthernet1/0/1接口的属性为Trunk,允许VLAN 100通过。

[Switch] interface gigabitethernet 1/0/1

[Switch-GigabitEthernet1/0/1] port link-type trunk

[Switch-GigabitEthernet1/0/1] port trunk permit vlan 100

[Switch-GigabitEthernet1/0/1] quit

# 配置Switch与Server相连的接口GigabitEthernet1/0/2的链路类型为Access,当前Access口允许VLAN 100通过。

[Switch] interface gigabitethernet 1/0/2

[Switch-GigabitEthernet1/0/2] port link-type access

[Switch-GigabitEthernet1/0/2] port access vlan 100

[Switch-GigabitEthernet1/0/2] quit

# 配置Switch与AP相连的GigabitEthernet1/0/3接口属性为Access,当前Access口允许VLAN 100通过。

[Switch] interface gigabitethernet 1/0/3

[Switch-GigabitEthernet1/0/3] port link-type access

[Switch-GigabitEthernet1/0/3] port access vlan 100

# 开启GigabitEthernet1/0/3接口的PoE功能。

[Switch-GigabitEthernet1/0/3] poe enable

[Switch-GigabitEthernet1/0/3] quit

(2)       配置DHCP功能

# 开启DHCP功能。

[Switch] dhcp enable

# 创建DHCP地址池1,为AP动态分配网段为192.1.0.0/16,不参与自动分配的IP地址为192.1.0.1和192.1.0.2,网关地址为192.1.0.1的IP地址。

[Switch] dhcp server ip-pool 1

[Switch-dhcp-pool-1] network 192.1.0.0 mask 255.255.0.0

[Switch-dhcp-pool-1] forbidden-ip 192.1.0.1 192.1.0.2

[Switch-dhcp-pool-1] gateway-list 192.1.0.3

[Switch-dhcp-pool-1] quit

3.4  验证配置

# 通过执行display wlan module-information命令可以查看到AP上模块1的类型为RFID类型,并且处于运行状态。

[AC] display wlan module-information ap ap1 module 1

Module administrative type    : RFID

Module physical type          : IOT

Model                         : RFID

HW version                    : 12090031

SW version                    : 12090202

Serial ID                     : 0000051700000042

Module MAC                    : d461-fefd-0368

Module physical status        : Normal

Module administrative status  : Enabled

Description                   :Not configured

# 用户可以在定位服务器上查看到AP收集的标签信息。

3.5  配置文件

·            AC

#

vlan 100

#

interface Vlan-interface100

 ip address 192.1.0.1 255.255.0.0

#

interface GigabitEthernet1/0/1

 port link-type trunk

 port trunk permit vlan 100

#

wlan ap ap1 model WA4320i-X-R

 serial-id 210235A1GSC151001872

 iot engine-address 192.1.0.2 engine-port 3000

 rfid-tracking iot enable

 module 1

   type rfid

   module enable

#

·            Switch

#

dhcp enable

#

vlan 100

#

dhcp server ip-pool 1

 gateway-list 192.1.0.3

 network 192.1.0.0 mask 255.255.0.0

 forbidden-ip 192.1.0.1

 forbidden-ip 192.1.0.2

#

interface Vlan-interface100

 ip address 192.1.0.3 255.255.0.0

#

interface GigabitEthernet1/0/1

 port link-type trunk

 port trunk permit vlan 100

#

interface GigabitEthernet1/0/2

 port access vlan 100

#

interface GigabitEthernet1/0/3

 port access vlan 100

 poe enable

#

4  相关资料

·            《H3C 无线控制器产品 配置指导》中的“物联网配置指导”。

·            《H3C 无线控制器产品 命令参考》中的“物联网命令参考”。

·            《H3C 无线控制器产品 配置指导》中的“WLAN高级功能配置指导”。

·            《H3C 无线控制器产品 命令参考》中的“WLAN高级功能命令参考”。

 

不同款型规格的资料略有差异, 详细信息请向具体销售和400咨询。H3C保留在没有任何通知或提示的情况下对资料内容进行修改的权利!

联系我们 联系我们
联系我们
回到顶部 回到顶部