选择区域语言: EN CN HK

H3C Mini 无线AP 典型配置举例-6W101

手册下载

Mini无线AP典型组网配置举例

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

H3C_彩色.emf

 



简介

本文档介绍了Mini无线AP各种典型的组网方式及配置步骤。

配置前提

本文档不严格与具体软、硬件版本对应,如果使用过程中与产品实际情况有差异,请以设备实际情况为准。

本文档中的配置均是在实验室环境下进行的配置和验证,配置前设备的所有参数均采用出厂时的缺省配置。如果您已经对设备进行了配置,为了保证配置效果,请确认现有配置和以下举例中的配置不冲突。

本文档假设您已了解Mini无线AP相关特性。

跨网段管理AP/AM组网典型配置举例

3.1  组网需求

1所示,交换机SwitchS2626-PWR。网关路由器RouterLAN口、主机HostAP,以及M20LAN口接在同一二层交换机上。

·     M20WAN口接入同一交换机并配置IP地址为192.168.1.2/24

·     Host通过网关路由器的DHCP服务器分配到192.168.1.X/24网段的IP地址,AP通过M20DHCP服务器分配到172.17.1.X/24网段的IP地址。

现要求Host能通过172.17.1.X/24网段的IP地址访问M20APWeb管理页面。

图1 跨网段管理AP/AM组网图

 

3.2  配置思路

网关路由器上配置路由,下一跳指向M20WANIP地址,让Host访问APM20的流量转发到M20WAN口,即可访问M20APWeb管理页面。

3.3  配置步骤

(1)     配置Host172.17.1.X/24网段静态IP地址,登录M20 WEB管理页面(172.17.1.1),配置M20WANIP192.168.1.2/24

页面向导:接口管理→WAN设置→连接到因特网

 

(2)     配置Host通过DHCP方式获取IP地址,网关路由器上配置静态路由,下一跳指向M20WANIP地址。

页面向导:高级设置→路由设置→静态路由

 

3.4  验证配置

Host通过DHCP获取到192.168.1.X/24网段的IP地址,可以通过172.17.1.X/24网段IP地址访问M20AP

 

Mini无线AP跨三层组网典型配置举例

4.1  组网需求

2所示,网关路由器RouterLANIP地址为192.168.1.1/24,交换机SwitchS5110-28P-PWRAP 1AP 2接入交换机不同的VLAN内。现要求通过M20管理不同VLAN下的AP,并实现APM20的管理数据与实际无线的上网业务数据隔离。

图2 Mini无线AP跨三层组网典型配置组网图

 

4.2  配置思路

AP 1AP 2接入交换机不同VLANAP支持管理VLAN 3999M20通过VLAN 3999管理不同VLAN下的AP。交换机GE1/0/2GE1/0/3接口允许VLAN 3999的报文通过并且保留Tag;交换机GE1/0/4接口允许Vlan 3999的报文通过并且剥掉Vlan Tag

4.3  配置步骤

4.3.1  配置交换机S5110-28P-PWR

(1)     配置交换机S5110-28P-PWRVLAN虚接口的IP地址(略)。

(2)     配置交换机S5110-28P-PWRGE1/0/2GE1/0/3接口允许VLAN 3999报文通过并且保留TagGE1/0/4接口允许VLAN 3999报文通过并且剥掉Tag

# 配置交换机S5110-28P-PWRGE1/0/2接口。

<S5110-28P-PWR> system-view

System View: return to User View with Ctrl+Z.

[S5110-28P-PWR] interface GigabitEthernet 1/0/2

[S5110-28P-PWR-GigabitEthernet1/0/2] port trunk permit Vlan 3999 

 Please wait... Done.

[S5110-28P-PWR-GigabitEthernet1/0/2] display this

#

interface GigabitEthernet1/0/2

port link-type trunk

port trunk permit Vlan 1 2 3999

port trunk pvid Vlan 2

port auto-power-down

poe enable

#

return

# 配置交换机S5110-28P-PWRGE1/0/3接口。

<S5110-28P-PWR> system-view

System View: return to User View with Ctrl+Z.

[S5110-28P-PWR] interface GigabitEthernet 1/0/3

[S5110-28P-PWR-GigabitEthernet1/0/3] port trunk permit Vlan 3999 

 Please wait... Done.

[S5110-28P-PWR-GigabitEthernet1/0/3] display this

#

interface GigabitEthernet1/0/3

port link-type trunk

port trunk permit Vlan 1 3 3999

port trunk pvid Vlan3

port auto-power-down

poe enable

#

return

# 配置交换机S5110-28P-PWRGE1/0/4端口。

<S5110-28P-PWR> system-view

System View: return to User View with Ctrl+Z.

[S5110-28P-PWR] interface GigabitEthernet 1/0/4

[S5110-28P-PWR-GigabitEthernet1/0/4] port link-type  trunk

[S5110-28P-PWR-GigabitEthernet1/0/4] port trunk pvid Vlan  3999

[S5110-28P-PWR-GigabitEthernet1/0/4] port trunk permit Vlan  3999

 Please wait... Done.

[S5110-28P-PWR-GigabitEthernet1/0/4]

4.3.2  配置无线管理器M20

(1)     创建配置模板

页面向导:AP管理→配置管理→配置模板管理

 

(2)     同样的方式可以创建模板AP 2,与前面的创建类似不再赘述。

(3)     双击在线AP列表中对应的AP 1AP 2,分别绑定配置模板AP 1AP 2

页面向导:AP管理→在线AP管理→在线AP列表

 

4.4  验证配置

(1)     如下图所示,M20的在线AP列表能看到在线的AP 1AP 2,且显示正常。

 

(2)     Host A通过AP 1接入后,能分配到192.168.2.X/24网段的IP地址,且可以正常访问外网。

 

(3)     Host B通过AP 2接入后,能分配到192.168.3.X/24网段的IP地址,且可以正常访问外网。

 

4.5  配置文件

S5110-28P-PWR的配置文件:

#

Vlan 1

#

Vlan 2 to 3

#

Vlan 3999

#

DHCP server ip-pool 2

network 192.168.2.0 mask 255.255.255.0

networkip range 192.168.2.101 192.168.2.200

gateway-list 192.168.2.1

dns-list 192.168.1.1

#

DHCP server ip-pool 3

network 192.168.3.0 mask 255.255.255.0

networkip range 192.168.3.101 192.168.3.200

gateway-list 192.168.3.1

dns-list 192.168.1.1

#

interfaceVlan-interface1

ip address 192.168.1.2 255.255.255.0

#

interfaceVlan-interface2

ip address 192.168.2.1 255.255.255.0

#

interfaceVlan-interface3

ip address 192.168.3.1 255.255.255.0

#

interface GigabitEthernet1/0/1

#

interface GigabitEthernet1/0/2

port link-type trunk

port trunk permit Vlan 1 to 2 3999

port trunk pvid Vlan 2

poe enable

#

interface GigabitEthernet1/0/3

port link-type trunk

port trunk permit Vlan 1 3 3999

port trunk pvid Vlan 3

poe enable

#

interface GigabitEthernet1/0/4

port link-type trunk

port trunk permit Vlan 1 3999

port trunk pvid Vlan 3999

#

ip route-static 0.0.0.0 0.0.0.0 192.168.1.1

#

Mini无线AP有线/无线隔离配置举例

5.1  组网需求

3所示,网关路由器的LANIP地址为192.168.1.1/24,交换机为S2626-PWRHost AHost B分别通过有线和无线方式接入AP,现要求实现Host AHost B的流量互相隔离。

图3 Mini无线AP有线/无线隔离配置组网图

 

5.2  配置思路

APSSID桥接到VLAN 2Host A的报文通过VLAN 1转发。Host B的报文通过VLAN 2转发,实现有线与无线客户流量的隔离。

5.3  配置步骤

5.3.1  配置交换机S2626-PWR

# 配置交换机的Eth1/0/1接口。

<S2626-PWR> system-view

System View: return to User View with Ctrl+Z.

[S2626-PWR] interfaceEthernet1/0/1

[S2626-PWR-Ethernet1/0/1] port link-type trunk

[S2626-PWR-Ethernet1/0/1] port trunk permitVlan 1 2

 Please wait... Done.

[S2626-PWR-Ethernet1/0/1] quit

[S2626-PWR]

# 配置交换机的Eth1/0/2接口。

<S2626-PWR> system-view

System View: return to User View with Ctrl+Z.

[S2626-PWR] interfaceEthernet1/0/2

[S2626-PWR-Ethernet1/0/2] port link-type trunk

[S2626-PWR-Ethernet1/0/2] port trunk permitVlan 1 2

 Please wait... Done.

[S2626-PWR-Ethernet1/0/2] quit

[S2626-PWR]

5.3.2  配置网关路由器

(1)     新建VLAN 2

页面向导:接口管理→VLAN设置→VLAN设置

 

(2)     配置网关路由器与交换机相连的接口允许VLAN 2报文通过。

页面向导:接口管理→VLAN设置→Trunk口设置

 

(3)     配置VLAN 2DHCP服务器。

页面向导:接口管理→DHCP设置→DHCP设置

 

5.3.3  配置无线管理器M20

(1)     配置相应模板,SSID桥接到VLAN 2

页面向导:AP管理→在线AP管理→在线AP列表

 

(2)     AP绑定对应的模板。

页面向导:AP管理→在线AP管理→在线AP列表

 

5.4  验证配置

(1)     无线终端获取到192.168.2.X/24网段的IP地址且能正常访问外网。

 

(2)     有线终端获取到192.168.1.X/24网段的IP地址且能正常访问外网。

 

5.5  配置文件

S2626-PWR的配置文件:

#

Vlan 1

#

Vlan 2

#

#

interface Ethernet1/0/1

port link-type trunk

port trunk permit Vlan 1 to 2

#              

interface Ethernet1/0/2

port link-type trunk

port trunk permit Vlan 1 to 2

poe enable

#

Mini无线AP二层漫游典型配置举例

6.1  组网需求

4所示,网关路由器RouterLANIP地址为192.168.1.1/24,交换机SwitchS2626-PWR,现要求HostAP 1AP 2的无线覆盖范围内移动时,能自动切换无线网络。

图4 Mini无线AP二层漫游典型配置举例

 

6.2  配置思路

M20上开启二层漫游,AP 1AP 2具有相同的无线配置(即绑定同一配置模板)。HostAP 1AP 2的无线覆盖范围内移动,当信号强度低于阈值时,AP会断开Host的连接,之后Host会选择信号较好的AP重新接入。

6.3  配置步骤

(1)     AP 1AP 2绑定相同的模板

页面向导:AP管理→在线AP管理→在线AP列表

 

(2)     开启二层漫游设置,配置阈值(默认阈值-75dBm)。

页面向导:AP管理→配置管理→无线高级设置

 

6.4  验证配置

无线终端在AP 1AP 2之间移动,当信号强度低于阈值时,Host断开连接,重新选择信号较好的AP接入。